1. Kristal9's Avatar
    I got so tired of 5x running slowly, crashing and otherwise not working properly, and I was yearning for my beautiful and fast running tablet of a couple of months ago (before I foolishly accepted google's OS update to 5x).

    I followed the instructions in this video exactly http://forums.androidcentral.com/goo...e-restore.html, but when the procedure was done, the device failed to reboot as his does in the video. It just stayed on the bootloader screen. So, and this may have been a mistake, I executed the flash command again. Then I got a message in the terminal saying fastboot had failed. I closed out of the cmd window and tried rebooting the nexus. Now it is stuck on a screen that just says Google and has an unlocked lock icon at the bottom.

    So what can I do? Anything? Any ideas?

    UPDATE:

    Ok, I just tried redoing the procedure. I get this error as the rom is being written:
    sending 'system' (644062 KB)...
    FAILED (data transfer failure (Too many links))
    finished. total time: 10.258s

    The same thing happened last time... So I am guessing that is the issue. I will try it with an earlier kitkat and see if that goes anywhere.
    11-22-2016 10:18 PM
  2. Kristal9's Avatar
    It was a bad USB port. So if anyone else gets the same failure, try a different USB port. I have everything working fine, now.
    11-22-2016 11:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-27-2018, 02:57 PM
  2. Have a question about the new split screen.
    By tx_tuff in forum Moto Z
    Replies: 8
    Last Post: 11-23-2016, 12:08 PM
  3. Replies: 1
    Last Post: 11-22-2016, 10:59 PM
  4. Replies: 1
    Last Post: 11-22-2016, 10:57 PM
  5. Why is some meta data lost on WAV files
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-22-2016, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD