1. AC Question's Avatar
    Hi i have a google nexus 7 2013 running android 5.1.1

    and i have a SteelSeries Free Laptop/IOS/Android Wireless Controller

    now the controller use to work on my nexus 7 but now dose not since the latest software

    the controller connects but dose not control the tablet there is also a box i can click on the bluetooth settings its input device i also tried that nothing.

    Why do they allways break somthing when updating stuff on android and so many games are buggy since there are so many devices for android

    dose anyone else here have this controller have you gotten it working like i said i use to just connect it with bluetooth and it worked not it dose not with the latest software dose not work at all.
    05-13-2015 08:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this to the 2013 Nexus 7 Accessories forum, since it was originally in the 2012 Nexus 7 forum.

    Have you tried wiping the cache partition? This can be useful after system updates. http://forums.androidcentral.com/goo...tion-wipe.html
    05-13-2015 10:46 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-18-2015, 10:23 PM
  2. Viewed videos not in YouTube history
    By jaleelhamid in forum Google Nexus Player
    Replies: 9
    Last Post: 07-18-2015, 09:02 AM
  3. How can I get MMS working on my Nexus 5?
    By theamaxingblob in forum Google Nexus 5
    Replies: 4
    Last Post: 05-14-2015, 01:17 PM
  4. Replies: 1
    Last Post: 05-13-2015, 11:02 PM
  5. Replies: 0
    Last Post: 05-13-2015, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD