06-03-2017 04:57 PM
32 12
tools
  1. hargrek's Avatar
    Hi
    I tried this today on Nexus 7 2012 to try and quicken tablet after Lollipop recd OTA. However, I only managed to get as far as :-
    "6. While pressing and holding Power, press the Vol Up button, then release both buttons. You don't have to hold either button down for very long. The Recovery Menu will now appear:"
    The screen just went black, no menu came up. I managed to power up but no cleaning of cache was done.
    11-20-2014 09:48 AM
  2. Deehat's Avatar
    I have this same issue with the looping colured dots start up screen

    I went to charge up my N7 3G 2012 and after a while I unplugged it and went to unlock it but it was stuck on the unlock/home screen. I thought a hard reboot (holding down the power button to switch off) and restarting it would of fixed it but after turning it back on I got the enternal 4 coloured circle loop.

    Its a standard Nexus 7 3G 2012, I havent changed it in any way apart from updates.

    I have tried wiping the cache but that hasnt work, just goes back to the loop after reboot. I know there are some other options in the recovery mode. Should i try any these?

    reboot systyem now
    apply update from ADB
    wipe data/factory reset
    wipe cache partition (have tried this one twice)

    Ive also tried WugFresh Flash stock and unroot - soft-bricked/bootloop but it says i need to have it usb debugged which i cant do as i cant get into it. Any help would be great appreciated.

    Thanks in advance
    12-10-2014 06:16 AM
  3. Homejames's Avatar
    Hello
    Constant spinning of dots as tablet tried to restart after crashing. Closed screen to go and do a job, and then tablet would not restart.
    Followed all the instructions. Google screen appears with padlock icon at bottom of screen.
    Can get no further than this to open my tablet.

    Help
    03-31-2015 12:43 PM
  4. bcrit's Avatar
    I just wiped the cache partition but when I rebooted, I now cannot connect to wifi. It says "obtaining I address". I've even tried clicking "Forget" and re-entering my password and it is still stuck on "obtaining I address". Please help! Any suggestions?
    04-25-2015 12:32 PM
  5. madonna sager's Avatar
    I tried the cache wipe, but my Nexus 7 is still locked and the keyboard does not come up so I can unlock it.
    06-14-2016 03:47 PM
  6. birgu's Avatar
    I have taken videos with my Nexus 7 tablet and they are coming out without a sound
    06-26-2016 12:35 PM
  7. mohd9390's Avatar
    Thank you. it's work for. my phone rotation was not work. after clear cache partition working normal.thanks again
    06-03-2017 04:57 PM
32 12

Similar Threads

  1. Nexus Wireless Charger - Really picky about USB cables?
    By aaron_huber in forum Nexus 5 Accessories
    Replies: 17
    Last Post: 12-31-2013, 05:01 AM
  2. I Miss My Nexus 4
    By EnigmaticPsychotic in forum Google Nexus 4
    Replies: 5
    Last Post: 11-23-2013, 11:50 PM
  3. How long will the nexus 4 last?
    By 1210saad in forum Google Nexus 4
    Replies: 15
    Last Post: 11-23-2013, 11:37 PM
  4. 4.4 update gone wrong (Nexus 4)
    By Fedya Brodski in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 11-22-2013, 09:12 AM
  5. Help me please... Nexus 4 update to Kit Kat error
    By ollwien in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-22-2013, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD