1. nexus776's Avatar
    I already did unlock, and now I pressed root. It brought my tablet to the bootloader screen but I can't control anything with the keys. Nexus Root Kit has been stuck on this message for a while:

    Booting modified boot.img to enable running privileged commands...

    What do I do? Did something go wrong or is this step supposed to take an hour?
    01-06-2014 01:56 PM
  2. Paul627g's Avatar
    Booting modified boot.img to enable running privileged commands...
    First I'm wondering exactly what this is above that you posted...

    Second.. Your unlocked, awesome!

    Next you just need to get CWM or TWRP recovery pushed to the device. Once that is done you can flash SuperUser or SuperSU to complete the process of gaining root access.

    Which Tool Kit are you using? Wug's is probably one of the most reliable and creditable.
    01-06-2014 03:07 PM
  3. zedorda's Avatar
    The directions with Wug's Toolkit tell you everything step by step. Normally if something takes too long or freezes up it is because of drivers not installed properly.
    01-06-2014 03:09 PM
  4. pac0naut's Avatar
    I am having the SAME issue.

    I was unlocked / rooted on JB through wugfresh. Then I got the Kit Kat OTA and downloaded it. It broke my root and custom recovery.

    Now, after I got Kit kat I decided to root again. Said I was still unlocked, but I kept getting that booting modiied boot image message and it would stick on that. I relocked, re-unlocked, wiped everything and tried again. Still got that message. Now, in fastboot about lock state - unlocked it ALSO says Secure Boot - Enabled in green. I can't get TWRP pushed to it in wugfresh. Do we have to do through ADB?
    01-11-2014 08:50 PM
  5. pac0naut's Avatar
    Actually, followed sakitech's YouTube video through ADB and it worked. I'd suggest that. Really, really easy even for an ADB nooblet like myself!
    01-11-2014 09:20 PM

Similar Threads

  1. Replies: 15
    Last Post: 06-04-2016, 10:12 PM
  2. Galaxy S4 - Off To Phones 4 U To Get My New Battery
    By sjsmith1708 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-12-2014, 01:26 PM
  3. Best way to learn about phone deals?
    By ShaggyKids in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-09-2014, 12:10 AM
  4. bionic often gets so slow as to be unusable
    By 1812dave in forum Bionic Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-06-2014, 08:06 PM
  5. Need an answer fast. DNA or Nexus 5
    By Velocitydreamer in forum General Help and How To
    Replies: 8
    Last Post: 01-06-2014, 07:48 PM