1. Deferno54's Avatar
    So I have a perfectly fine Nexus 7 2013 running android 4.4.4. Back in October I rooted it using the nexus root toolkit. It is using the recovery teamwin. Like last month I received the ota update (finally) but when I went to install it the thing brought me to the teamwin recovery mode screen! So after relentless factory resets and so on, I decided that I would sideload the update on my device. I was planning on locking my bootloader as I don't need it rooted, but my problem is that although it is recognized on the computer, when I look for the list of ADB devices it says unauthorized and on the nexus toolkit it says "not found". This is getting very frustrating and after like 100 driver uninstallations and installations I gave up and went here for help. So can anybody help me out here? Please?


    Thanks!
    Def

    Posted via the Android Central App
    01-05-2015 09:46 PM
  2. pb5525's Avatar
    I had that problem with wugfresh, I realized that I still had my usb debugging on. I don't if this is the case with your, it just was with mine
    01-31-2015 06:28 PM

Similar Threads

  1. Note 4 Stock Camera not tagging location?
    By discovery398 in forum General Help and How To
    Replies: 3
    Last Post: 05-31-2015, 06:29 PM
  2. Repeating charging sound when NOT plugged in?
    By brianosaur in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 04-18-2015, 06:06 AM
  3. Unlocked Sprint Nexus 6 on Verizon?
    By xxxRJRxxx in forum Google Nexus 6
    Replies: 2
    Last Post: 01-05-2015, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD