1. Barry Holroyd's Avatar
    Hi,

    My Nexus 7 is bricked. I can get it into the Boot Loader o.k., but when I try to go from there into Recovery Mode it hangs on the Google logo -- the screen with the triangle and exclamation point never comes up. I've seen others with this problem in the forums and followed the various proposed solutions, all to no avail.

    I ran into this same situation about two weeks ago, with similar frustrations. At one point, after I had just tried connecting the USB cable for the first time when clicking on the "Recovery mode" option in the Boot Loader (I had just read that suggestion on the web), it suddenly worked -- my N7 came up fine and I was home-free. I assumed that making sure the USB cable was connected was the missing secret step.

    Everything was great until today, when suddenly it was bricked again (I didn't do anything unusual within the last few days so I have no idea what triggered the problem). Unfortunately, this time around nothing I do works. In desperation, per another posting, I even tried all kinds of different timings connecting the USB cable (i.e., I physically connected the cable at different points in time after clicking on the power button for the "Recovery mode" arrow) -- each time, I simply got the Google logo (which I would let sit for five or 10 minutes -- it never went away).

    The device was rooted a while back but I've done a 100% reinstallation of everything using fastboot, including clearing all data and cache so I don't think that's a factor anymore. Since connecting the USB cable *did* seem to work for me previously, I suspect the answer may be in that area, but for the life of me I can't get it to work again.

    Information from my Boot Loader screen:

    FASTBOOT MODE
    PRODUCT NAME - deb
    VARIANT - deb 32G
    HW VERSION - rev_e
    BOOTLOADER VERSION - FLO-04.02
    BASEBAND VERSION - DEB-Z00_2.42.0_1204
    CARRER INFO - None
    SERIAL NUMBER - 08ad6644
    SIGNING - yes
    SECURE BOOT - enabled
    LOCK STATE - locked

    What should I do????? I'm completely stymied.

    Thank you *very* much for any help.

    Barry

    P.S. I wanted to include links to other relevant posts but unfortunately I can't because I'm new to this forum. For some reason, you aren't allowed to include links until you've made at least 10 previous postings.
    02-02-2015 02:12 PM
  2. Barry Holroyd's Avatar
    Update: problem FIXED!

    I received helped from Hikari on Android Authority forums. It turned out that I had a mild (but blocking) hardware problem. I removed the back of the Nexus 7 and pressed down on all connections, including a both ends of a metal "tape" that were peeling up from their contacts. After doing that I was able to once again get to the Recovery mode screen from the boot loader.
    02-05-2015 11:50 AM
  3. James Ring Jr's Avatar
    Do we have anything more to go on about this issue?
    My N7 (2012) bricked earlier this year and I just found this thread.
    I opened it up; I squeezed a few connections, closed it up and it turned on fine.
    But alas, moments later, it bricked into a bootloop again.
    I was really hoping I could get more distance with this tablet.
    10-31-2015 09:26 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2015, 10:11 PM
  2. Armband and earbuds that work.
    By thyde76 in forum LG G3
    Replies: 0
    Last Post: 02-02-2015, 01:16 PM
  3. How can I get my T-mobile note 3 working again?!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2015, 12:27 PM
  4. Replies: 1
    Last Post: 02-02-2015, 11:59 AM
  5. Replies: 1
    Last Post: 02-02-2015, 07:26 AM
LINK TO POST COPIED TO CLIPBOARD