1. RBEmerson's Avatar
    I have a rooted N7 2013 WiFi that isn't accepting the update to LMY48G. I've tried using TWRP and NRT to do an adb sideload. The process fails with
    Code:
     Verifying current system...
    "/system/bin/install-recovery.sh" has unexpected contents.
    E:error in /sideload/package.zip
    (status 7)
    
    Installation aborted.
    Is this because the N7 is rooted or...?

    How do I get LMY48G installed and stay rooted?
    08-10-2015 08:36 PM
  2. Laura Knotek's Avatar
    You'll need to unroot, flash the updated ROM, and then reroot.

    Sent from my rooted Nexus 7 (2013) using Tapatalk
    08-10-2015 08:40 PM
  3. RBEmerson's Avatar
    Sigh... I should have tried that but I decided to reflash LMY47V and then update to LMY48G, and root that. It worked, but meant a full wipe. I backed stuff up, of course, but recovering from a wipe is always a pain.

    There is, however, one remaining problem. I'm still getting the OTA update to LMY48G message. If it's to be believed, the OTA update was downloaded and waiting to be installed. And, of course, LMY48G is already in place. How do I get rid of a) the file and b) the message?
    08-14-2015 12:23 PM

Similar Threads

  1. Why do I have error: Google talk authentication failed?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-10-2015, 03:44 PM
  2. message fail to send to one contact in my phonebook
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2015, 07:33 AM
  3. AT&T updated fail
    By Ti Dunbar in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 08-08-2015, 09:40 PM
  4. Replies: 0
    Last Post: 08-07-2015, 09:49 PM
  5. Can ADB commands be used with locked bootloader?
    By thepenrosesteps in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2015, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD