1. Android Central Question's Avatar
    I bricked my nexus 7 2013 trying to install android 9 and am trying to restore it to original config.
    I have downloaded and installed all of the required tools from the android development studio sdk, and the original factory rom from the google web site.

    when I try to run the fastboot -w update command, it terminates with a message "missing vendor.img" file.

    I have tried a number of times with the rom file from different sites with the same problem.
    12-03-2019 11:18 AM
  2. B. Diddy's Avatar
    I moved this to the Nexus 7 (2013) Rooting/ROMs forum for more specific traffic.

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    12-03-2019 11:19 AM
  3. cooljeff913's Avatar
    I have solved this issue using the fastboot command from the Android SDK.
    It appears that I had to remove the tools for higher releases via android studio first, then copy the platform-tools folder to the folder with my rom file.
    B. Diddy likes this.
    12-04-2019 07:50 AM

Similar Threads

  1. Transferring from one phone to another
    By alphipps in forum Samsung Galaxy S10e
    Replies: 2
    Last Post: 12-17-2019, 05:02 PM
  2. Is there any help on this site for a messed up rom flashing exercise.?
    By oirishman in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 12-04-2019, 10:29 AM
  3. Android Tablet - Timer to Turn Off, Not go Into Sleep Mode
    By Android Central Question in forum Ask a Question
    Replies: 12
    Last Post: 12-03-2019, 11:32 AM
  4. Is there any help on this site for a messed up rom flashing exercise.?
    By oirishman in forum General Help and How To
    Replies: 2
    Last Post: 12-03-2019, 08:14 AM
  5. Transferring from one phone to another
    By alphipps in forum Samsung Galaxy S
    Replies: 0
    Last Post: 12-03-2019, 02:29 AM
LINK TO POST COPIED TO CLIPBOARD