1. cooljeff913's Avatar
    So, I tried to changed the partition sizes on my 16gb Nexus 7 (2013) to install GAPS after upgrading ROM.
    Needless to say, the process failed in a major way and I tried to restore using factory original ROM.

    After many tries, I was able to get the ROM to load, but my Userdata partition is set to 0 bytes and I can not fix it in TWERP.
    I have tried the Format UserData command in Fastboot, but receive the following messages:
    C:\Users\JEFF\Downloads\platform-tools>fastboot format userdata
    mke2fs 1.45.4 (23-Sep-2019)
    mke2fs: invalid blocks '0' on device 'C:\Users\JEFF\AppData\Local\Temp\TemporaryFile-a15116'
    C:\Users\JEFF\Downloads\platform-tools/mke2fs failed: 1
    fastboot: error: Cannot generate image for userdata

    Is there any way to recreate this partition?
    12-04-2019 07:57 AM

Similar Threads

  1. 5G in The USA
    By debdroid1a in forum T-Mobile
    Replies: 13
    Last Post: 03-16-2020, 05:48 PM
  2. How to stop anti-5G conspiracy theorists
    By milleniumdroid in forum General News & Discussion
    Replies: 10
    Last Post: 12-05-2019, 07:57 PM
  3. what is the best way to transfer pictures to a mac?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-04-2019, 03:10 PM
  4. 300 apps hidden in my phone from 4 different account
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-03-2019, 11:45 PM
  5. Replies: 1
    Last Post: 12-03-2019, 11:33 PM
LINK TO POST COPIED TO CLIPBOARD