1. eze036's Avatar
    i put one album via computer on my music folder..when i go to play any song on that album via google music i get error " music playback error couldnt play the track you requested" but if i go through astro manager i click on any song on the album itll ask me to choose between google music and super video so when i choose google music it plays fine.. via astro way is annoying since it only plays on song and when its done you have to select another song..... so i decided to move the album to my media folder and created new folder called music and still doesnt work...the same album works fine on my nexus. photon... anyone else having this issue? i also made sure its in audio format supported by nexus 7....
    07-26-2012 01:21 PM
  2. wwtmarialcontrolle's Avatar
    Man, i have the exact same error. Xoom from motorola with 2.something OS. I already tried by cleaning up the music folder, i event triad by downloading alternate music players but somehow when i download more music(torrents) it get worse and i must use a different player. Damn i dont know what else to do. I just dont want to reset, i have to much hours already spent on building my android. Could updating the OS be some help? Cheers man
    08-13-2012 01:43 PM
  3. F34R's Avatar
    Here's what I did to see what the problem is...

    I don't have any music on my Nexus 7 right now, physically, and I haven't access any music in the cloud.

    I put some mp3 files on a mem stick, plugged it into my laptop. I hooked the Nexus 7 to the laptop. I opened the dir on both. I physically transferred a single song to the MUSIC folder on the Nexus 7. I exited out of both windows. I tapped on the headphone icon on my Nexus 7 and it shows the album art for the song I transferred. I tapped on it, and selected the song I just put on the device. It played perfectly.
    08-13-2012 02:02 PM
  4. webegone's Avatar
    MP3 files worked fine but not WMA
    08-13-2012 05:02 PM