1. Wildo6882's Avatar
    This just started happening yesterday. When you turn on the tablet, you can't unlock it. You can't do anything on the screen. It is completely unresponsive. You have to turn off the screen once and then turn it back on. Then you can unlock it. It also went ballistic and moved on its own until finally opening up Google Now. That just happened once.

    I did not notice this once until yesterday for the first two weeks I've had this thing. The only thing that changed yesterday is that I got my case from Google. Anyone else have an issue like this or have any idea what's causing it?

    Thanks in advance for the replies.

    Sent from my Nexus 7 using Tapatalk 2
    08-04-2012 09:05 AM
  2. dparrothead1's Avatar
    I read somewhere,,,,don't remember where,,,, the Asus case caused a static buildup and when the cover was closed and came in contact with the screen, it would cause the screen to do crazy things. I would take the case off and see if that helps.

    Edit: http://forums.androidcentral.com/goo...en-freeze.html
    Wildo6882 likes this.
    08-04-2012 09:33 AM
  3. Wildo6882's Avatar
    Wow. Thanks! That's kind of what I thought. Kinda sucks because I like the case. You'd think they would have made sure that it worked with the tablet first...
    08-04-2012 09:44 AM
  4. mrw612's Avatar
    Crazy.... this exact thing started happening to me yesterday as well. I've had the Asus cover on it for a few days. I have noticed that if I press the power button when the cover is closed and them open it, the screen malfunctions. However, yesterday the problem got ten times worse. Didn't matter if I opened it first or not the lock screen was completely unresponsive. Had the problem all night long. I could gt it to unlock maybe 8% of the time after much persistence. The only other thing I thought was different at the time was that I was in the car and I had the AC really cold. Probably the coldest climate ive used my nexus in yet(what 56f) shouldn't have a problem with that. This morning it was the same issue. Rebooted several times, did a complete factory reset...no dice. Finally, I wanted to warm the thing up a bit... it took me about 15 min to get the device unlocked and play a movie. I let the movie run off battery with the screen at full brightness for 2.5 hrs... so far I haven't had the issue(typing on it now). Maybe a bad build up of static from the case that has finally discharged? I don't know.... about ready to swap it out and hope for the best...
    08-04-2012 11:27 AM
  5. Wildo6882's Avatar
    Yeah. I'm pretty sure it's coming from the case. That's insane. But thanks for the replies. Looks like I'll be keeping it for now, though, since there aren't any other options anywhere. I have a zip up case that I got from Incipio. It's nice, but kind of a pain for everyday use.

    Sent from my Nexus 7 using Tapatalk 2
    08-04-2012 01:28 PM
  6. mooechili's Avatar
    Kinda the same problem, have the case. I charge it, case closed, unplug then open and it is on the pin pattern (have face unlock on, works great) and the pin pattern does not work. I simply turn it off, back on and it works fine. After reading this I charged it with case open, unplugged it and worked perfectly. Thanks for the heads up, now I know to open the case before unplugging.
    08-04-2012 01:43 PM
  7. dpridgen's Avatar
    Crazy.... this exact thing started happening to me yesterday as well. I've had the Asus cover on it for a few days. I have noticed that if I press the power button when the cover is closed and them open it, the screen malfunctions. However, yesterday the problem got ten times worse. Didn't matter if I opened it first or not the lock screen was completely unresponsive. Had the problem all night long. I could gt it to unlock maybe 8% of the time after much persistence. The only other thing I thought was different at the time was that I was in the car and I had the AC really cold. Probably the coldest climate ive used my nexus in yet(what 56f) shouldn't have a problem with that. This morning it was the same issue. Rebooted several times, did a complete factory reset...no dice. Finally, I wanted to warm the thing up a bit... it took me about 15 min to get the device unlocked and play a movie. I let the movie run off battery with the screen at full brightness for 2.5 hrs... so far I haven't had the issue(typing on it now). Maybe a bad build up of static from the case that has finally discharged? I don't know.... about ready to swap it out and hope for the best...
    Cold dry air makes static buildup worse. The only way to prevent this problem is to put a layer of microfiber (which doesn't transmit static charges) between the case and the screen. You can glue a piece of microfiber to the inside of the front cover and it should help prevent this issue.
    08-04-2012 02:28 PM
  8. mrw612's Avatar
    Cold dry air makes static buildup worse. The only way to prevent this problem is to put a layer of microfiber (which doesn't transmit static charges) between the case and the screen. You can glue a piece of microfiber to the inside of the front cover and it should help prevent this issue.
    I'm gonna give this a shot. I'll let you all know the difference.
    08-04-2012 07:28 PM
  9. gmen78's Avatar
    While I haven't had this exact issue, I posted a thread about the screen being unresponsive while on. With no problems in two weeks and then all the sudden this, the only thing I can think of is I did put my 7 in a nook color case earlier in the day.
    Then bam!! I've since removed it but haven't took it through its paces since. Will see in am. Hopefully its this static resistance mumbo jumbo and not a permanent issue on my precious.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-05-2012 04:10 AM
  10. mrw612's Avatar
    Since I have stopped using my case, I have had zero issues with tablet. Boy you think they would have tested these a little more. I sure do love this tablet though.

    Sent from my Nexus 7 using Android Central Forums
    08-05-2012 01:11 PM
  11. Wildo6882's Avatar
    Since I have stopped using my case, I have had zero issues with tablet. Boy you think they would have tested these a little more. I sure do love this tablet though.

    Sent from my Nexus 7 using Android Central Forums
    Yeah, that's insane that it does that. It's an OEM case. You'd think it would work. I've been making sure to open it, then turn it on. Or lock it before I close the case, not letting it fall asleep. That seems to work, too.
    08-05-2012 01:13 PM
  12. erjennin's Avatar
    Well not to burst any bubbles, but I use my tablet naked (no cases) and I have this issue.
    The tablet sits on a night stand or coffee table most of the time. I don't really see how the static buildup could be an issue under these conditions.

    It's irritating to say the least.
    08-06-2012 09:04 AM
  13. Phawkes's Avatar
    I've had the same issues as well with and without the case. Have you guys experienced it after going without the case for a few days now? I also noticed that leaving the tablet in an air conditioned room causes it to become unresponsive and act on its own.
    08-07-2012 02:18 AM
LINK TO POST COPIED TO CLIPBOARD