1. Mystic1987's Avatar
    So i got my new n7 today and it finds my network and shows excellent strength, but as soon as I select it and type in my password it drops to poor signal and won't authenticate...
    08-17-2012 10:58 AM
  2. MajesticFlame's Avatar
    Do you have Mac address filtering on?
    08-17-2012 11:08 AM
  3. Mystic1987's Avatar
    There's nothing on, on the nexus. This is happening when I'm in the first setup screen.
    08-17-2012 11:33 AM
  4. MajesticFlame's Avatar
    No, mac filtering is a setting on the wireless router. If it's on you won't be able to connect until you add the tablet's mac address to it.

    You can't check the tablet's mac address until after you get it to connect so the easiest thing to do is temporarily disable mac filtering on your router (if it is actually on of course). Once you connect you can look up the mac address on your tablet, add it to the list on your router and turn filtering back on.
    08-17-2012 11:49 AM
  5. Mystic1987's Avatar
    Hmm, I did not know that. I'm actually using a ZYXel Gateway. Any idea how to disable it? You're being very helpful btw
    08-17-2012 11:58 AM
  6. Mystic1987's Avatar
    I found it, and it's already disabled
    08-17-2012 12:04 PM
  7. MajesticFlame's Avatar
    And you are certain you've entered the password correctly? I know that sounds silly but I've miss-typed my own a few times in a row. You could also disable wireless security temporarily just to see if you could connect that way.
    08-17-2012 12:14 PM
  8. Mystic1987's Avatar
    Yea, I tried the password 4 times. I found another thread through google where someone had this same issue and it worked via the WPS, so I'm gonna try that when I get home. I'll also try disabling the security and hope for the best lol.
    08-17-2012 01:04 PM
  9. MajesticFlame's Avatar
    Good luck!
    08-17-2012 02:56 PM
  10. sheila dougherty's Avatar
    I have just purchased a nexus 7 tablet.when i enter my p/ w it says authentication problem.does anyone have advice.
    I am very frustrated.
    11-23-2012 05:49 PM
  11. rjack22's Avatar
    What worked for me was to turn off the device, unplug my router, unplug my modem and also removed the backup battery in it. Then in reverse order I plugged the modem back in, the router back in and let it all power up. Then lastly I turned on my Nexus 7. Connected immediately.
    11-24-2012 08:11 AM
  12. dnightangel's Avatar
    Had the same problem after updating to 4.2. Solved by rebooting modem, router and device.

    Sent from my Nexus 7 using Android Central Forums
    11-24-2012 08:34 AM
LINK TO POST COPIED TO CLIPBOARD