1. jrwatson's Avatar
    I don't know if it's worth fussing over, but I keep getting random horizontal lines that last disappear in the blink of an eye. I feel like I'm watching Fight Club or something.

    Has this happened to you? They appear no matter what I'm doing, and occur a few minutes apart; I've been seeing them ever since I turned it on the first time. I don't know if I want to go through the nuisance of ASUS reps and RMA's.

    Anyone know if these horizontal lines are just that, or if they are indicative of faulty firmware/hardware/etc, or will likely cause further issues in the future? If so, I definitely want to get it replaced.
    08-31-2012 08:40 PM
  2. ozzyag's Avatar
    Completely normal
    08-31-2012 08:55 PM
  3. tresdroid's Avatar
    I thought I noticed that too. I undid the Auto Brightness under display settings thinking that might have been causing the lines. Haven't noticed them since, but then again I forgot to look out for changes HTH.

    Sent from my ADR6425LVW using Android Central Forums
    08-31-2012 10:16 PM
  4. Mongooze2's Avatar
    I noticed that mine does that occasionally. I definitely don't see it every few minutes though, I see it maybe once every day or two
    08-31-2012 11:08 PM
  5. ozzyag's Avatar
    I was just kidding bros. That should definitely not be happening and is most definitely not normal.
    09-01-2012 01:26 AM
  6. dralezero's Avatar
    I use developer options > show pointer location all day and it never does the lines. But regular use it get them in various apps. If I turn off WiFi it will usually make it happen on purpose (constantly) when trying to load the Tapatalk Android Central Forums app.

    I have also read that Motley's kernel fixed it. But I don't find much talk about this issue as much as the other issues.

    My auto brightness is always off and a low brightness or all the way down.
    09-01-2012 06:47 AM
LINK TO POST COPIED TO CLIPBOARD