1. whimsy84's Avatar
    I have a d-link N300 DIR-615 router.

    when I try to connect to the network: (signal strength: excellent, security: WPA PSK) it just says "Authentication Problem".

    I tried setting it to only g/ and only n/ in the wireless settings but had no success.

    Any suggestions or feedback would be greatly appreciated. Thank you!
    09-05-2012 08:47 PM
  2. dmmarck's Avatar
    Did you spell your password correctly?
    Zaituni Mwambungu likes this.
    09-05-2012 08:50 PM
  3. whimsy84's Avatar
    I did indeed. I triple-checked!

    Out of curiosity I checked the wi-fi security settings to none (just for a second) to see if it would connect & it connected immediately. Of course I don't want to browse w/ my pants down so to speak so I'm back to being offline. smh.
    09-05-2012 09:10 PM
  4. Tomen8r's Avatar
    FDR wifi fix works for me. I get ur issue once month ....netgear router....for past year using cm9 on HP touchpad .....try it out
    09-05-2012 10:51 PM
  5. Tomen8r's Avatar
    Sorry ... incorrect name ....here's link for play store ..... https://play.google.com/store/apps/d...b3JlZml4ZXIiXQ..
    09-05-2012 11:18 PM
  6. whimsy84's Avatar
    So it turned out to be because I didn't have WPA enabled on the router. Problem solved. Thank you for the link tomen.
    09-10-2012 06:37 PM
  7. guinefollegirl's Avatar
    I have just received a Nexus 7 and am getting the same message "authentication problem" trying to connect for the first time. I put in an incorrect password and cannot bring it back to factory status as each time I try, the screen locks and I can get no further than the android lying on its back. Please help a novice!
    12-25-2012 08:25 AM
  8. mathelm's Avatar
    12-25-2012 08:51 AM
  9. M Ismail Heemat's Avatar
    hello Dear,
    I have Q mobile ant it has wireless when I want connect to WLAN it give ( authentication problem )
    signal stength is Excellent
    link speed Mbps
    security WPA PSK

    Pleas give me information about it

    03-24-2013 05:32 AM
  10. Devi Lalljie's Avatar
    hey can someone help me out i have a visual land tablet 9' and i took it to japan trying to connect to wifi using a buffalo wireless router and its not connecting it keeps saying authentication problem can some tel me how to solve this problem thanks
    04-30-2013 02:30 PM
  11. mialawton1998's Avatar
    I have a android tablet and I am trying to connect to the internet but it keeps on coming up with authenticion problem and I am not really good with technology so if anyone out there can help me then that would be appreciated kindregaurds Mia
    Linda Coit likes this.
    06-04-2013 10:24 AM
  12. genralbubbles's Avatar
    same here but i cant figure out what it is . when i go round friends and i use there wifi im fine and it works like a dream just whenever im at home it never works.
    11-25-2013 12:54 PM
  13. flyingfish7's Avatar
    authentication problem when trying to connect
    01-03-2014 09:46 AM
  14. Jumoke Simi's Avatar
    hello out there, i don't know if anybody can help me with my android phone i tried connecting to the WiFi network but what i keep getting back is the authentication problemi really need your help, i really need to chat with my people. Thanks
    12-06-2014 11:32 AM
  15. Denise Kustow's Avatar
    tablet says authentication problem when I try to connect, what do I do?
    12-10-2014 10:40 PM
  16. dsakmar's Avatar
    I'm trying to connect my phone to wifi and keep getting "authentication problem". What does this mean and how do I fix it.
    03-09-2015 07:13 PM
  17. GinaK777's Avatar
    My problem was my home connection. Here's how I fixed it...... Turn power off all devices (I had three that I was trying to connect). Power off your router. Mine has no power button so I unplugged it. Wait about 60 seconds. Then turn everything back on. Everything connected! Hope it solves your connection problem!
    07-24-2015 07:41 AM
  18. ASAMS FRANCIS's Avatar
    I purchased new xiaomimi4 and trying to connect internet but it says WPA2/WPS securied how i can connect my mobile phone
    08-22-2015 04:24 AM
  19. ouzel1's Avatar
    First thing to try at least is reset both your phone, router and whatever else connected to the internet. If its an IP conflict that usually solves it

    Posted via the Android Central App
    11-09-2015 11:24 AM
  20. Lalalalaleee's Avatar
    "Authentication Problem" when trying to connectCan Some one Please Help me
    11-23-2015 06:07 PM
  21. 420skywalker's Avatar
    What do I need to do too fix this problem
    12-02-2015 10:18 AM
  22. Peterz Isaaack's Avatar
    when am trying to connect it fail,and display the message"Authentication Problem''what can i do to make easy to get access to internet through this samsung galaxy camera,Model:EK-GC100
    02-29-2016 02:38 AM