12-21-2013 12:03 PM
77 1234
tools
  1. gen2010's Avatar
    Since the update, on the lock screen, the time won't display properly. If it's a 4 digit time eg. 10:30, the zero is 2/3 cut off. If it's a 3 digit time it's OK. Portrait mode is OK. Anyone else have this problem?
    10-13-2012 12:04 AM
  2. mattsterful's Avatar
    Still waiting on the update. Pittsburgh area.


    sent from my crappy thunderbolt. patiently waiting for the note 2...
    10-13-2012 12:11 AM
  3. veevans01's Avatar
    Called support and they worked it out.

    Thank you everyone who tried to help!

    Sent from my Nexus 7 using Android Central Forums
    Glad that things worked out for you. I received my update Fri at 130pm in Atlanta Ga. No problems so far.

    Sent from my Nexus 7 using Android Central Forums
    10-13-2012 01:22 AM
  4. BrianTufo's Avatar
    My update bricked my Nexus 7 completely (see previous thread). It was fine before the update. Nick
    Doubtful. It's pretty difficult to brick a Nexus. Simply flash the factory images and I bet you will be fine.
    10-13-2012 01:25 AM
  5. Steve_S_T's Avatar
    My N7 updated yesterday evening. During the process of rebooting it notified me that it was updating loads of apps, and Play is working fine for me. However, the Nexus has "frozen" twice since the update, which it has never done before, both during You Tube video play. Could be coincidence so I'm monitoring the situation.

    Steve

    Sent from my Nexus 7 using Tapatalk 2
    10-13-2012 01:46 AM
  6. mwara244's Avatar
    I don't know how to factory reset and if I do will I have to set everything up again and re-download everything?

    I'm in LA.

    Sent from my Nexus 7 using Android Central Forums
    Google Titanium Backup, download from play store, It will back up everything including the data in the apps as well as the apps. I also heard the New Clockwork Recovery can do this as well. You'll have to root your N7, but its worth the time and effort so you don't have to install every app.
    I haven't heard if it saves pictures and videos though.

    I was just about to buy the 8gb for my parents, I hope this isn't going to be a problem,
    10-13-2012 04:42 AM
  7. dougltc's Avatar
    I am on Colorado ....

    No update yet...

    Sent from my Nexus 7 using Android Central Forums
    lmvine likes this.
    10-13-2012 06:03 AM
  8. MerkurMan's Avatar
    I got the update, and am able to update and install apps, but I do have a rather odd problem. Draw Something us at the top of "My Apps" list, and needs to be updated. When I was in there updating a couple of other apps, my N7 kept navigating itself to the Draw Something page! I would update an app, and instead of being on that app's page when it was done, it would be on DS's listing. If I stayed on the My Apps screen for more than a few seconds, the DS screen would pop up.

    Af first I thought it was some seriously viral marketing on Zynga's part, but I'm guessing it was just concidence since DS was at the top of the list.Very annoying, but a reboot seems to have solved it. Anyone else have this issue?
    10-13-2012 06:33 AM
  9. NickAVV's Avatar
    I haven't had any problems. In fact, it fixed my only problem, which was that it couldn't authenticate on enterprise wifi networks before. Since my school uses WPA2, my Nexus 7 was useless in my dorm until the 4.1.2 update.
    10-13-2012 09:44 AM
  10. MJKearney's Avatar
    I got the update, and am able to update and install apps, but I do have a rather odd problem. Draw Something us at the top of "My Apps" list, and needs to be updated. When I was in there updating a couple of other apps, my N7 kept navigating itself to the Draw Something page! I would update an app, and instead of being on that app's page when it was done, it would be on DS's listing. If I stayed on the My Apps screen for more than a few seconds, the DS screen would pop up.

    Af first I thought it was some seriously viral marketing on Zynga's part, but I'm guessing it was just concidence since DS was at the top of the list.Very annoying, but a reboot seems to have solved it. Anyone else have this issue?
    Yup, I had this glitch once. After the updates were done, I exited Google Play and haven't had it occur again. No restart needed. So I just chalked it up to a "whatever" glitch and moved on.

    Sent from my Nexus 7 using Android Central Forums
    10-13-2012 11:03 AM
  11. dougltc's Avatar
    Another day no update ...

    Was cursing Sprint under my breath & realized that this isn't them...

    Sent from my Nexus 7 using Android Central Forums
    10-13-2012 11:32 AM
  12. Cast1's Avatar
    Try this. Go to google acount. Erase your email sign in from settings. Turn off tablet. Turn back on and enter your email again. Sync and your done. Gauranteed fix.
    lmvine likes this.
    10-13-2012 11:55 AM
  13. mr_nobody's Avatar
    Hmm.. Maybe try removing and then re-adding your Google account, under Accounts settings..

    Sent from my Galaxy Nexus using Tapatalk 2
    THIS worked for me. Wish I'd tried this before the bigger set of instructions later in this thread which did NOT work for me.
    10-13-2012 01:36 PM
  14. Dwiarten's Avatar
    Yes, it works. Thanks for sharing your advice!
    10-13-2012 01:39 PM
  15. rednocturne307's Avatar
    I've always had an issue with scrolling through the home screens and app drawer where instead of swiping to the next page, it would just sort of bounce back to the page I was already on, but the problem seems to be much worse in 4.1.2. It's not that big of a deal since I don't spend a lot of time on the home screens anyway, but it is pretty annoying. I'd say it happens on around 20% of my swipes. It seems to prefer broader, kind of exaggerated swipe gestures.

    The scrolling on this tablet has never felt right to me, on the home screens and in the browser. Maybe it's because I'm used to iOS devices.
    10-13-2012 02:30 PM
  16. Cubanito's Avatar
    No update for me yet. Chicago suburbs
    10-13-2012 03:29 PM
  17. jjhoneck's Avatar
    Check the thread on the update for instructions on how to force the update.

    Sent from my Nexus 7
    10-13-2012 03:40 PM
  18. jerrod6's Avatar
    I got the update to my N7 Thursday morning and so far no problems. I did turn the tablet off and let it reboot after the update. I wonder if these problems are being caused by specific apps that are running on the devices.
    10-13-2012 04:41 PM
  19. rootbrain's Avatar
    Try just clearing the data and cache from the Play Store... Under Settings, Apps, All, Play Store, you'll find the option. Reboot afterwards.

    Sent from my Galaxy Nexus using Tapatalk 2
    Actually I think you need to go to apps/all/google services framework and clear that.
    10-13-2012 05:29 PM
  20. nexus7user16Gb's Avatar
    Hi everyone. It's my first post. Fyi, I'm up here in Canada just north of Toronto. I have two 16Gb Nexus 7s. Two days ago my personal unit gave me a message about an upgrade to JB 4.1.2, which I installed. Everything seems to be fine so far. Looks like my occasional unresponsive screen problem (normally solved by a reboot, which was simple but a pain) is gone. Today I wanted to view some pictures over my network and I realized that my stock gallery viewer was gone. Has anyone else had this issue and is it fixable? Also for those unable to upgrade yet, I took my other Nexus 7 - the family unit - and checked to see if it had been updated to 4.1.2. It hadn't so I had it check for updates and it said it had the latest version. Strange that one unit updates but the other one doesn't. They were purchased about a month apart, so maybe there are some minor hardware variations, ie. different manufacturers of some components between the two units? The family unit is registered under my wife's name with a different gmail account. Just throwing that one out there as food for thought. Cheers.
    10-13-2012 06:06 PM
  21. enjoylife949's Avatar
    I got the update when I rebooted after a full charge.
    10-13-2012 08:24 PM
  22. mr_nobody's Avatar
    Actually I think you need to go to apps/all/google services framework and clear that.
    He was replying to the original post about the google play problem, not the force update which this thread is now polluted with.
    10-13-2012 11:25 PM
  23. mattsterful's Avatar
    Too bad the force update doesn't work. At least didn't for me.


    sent from my crappy thunderbolt. patiently waiting for the note 2...
    10-14-2012 12:37 AM
  24. Steve_S_T's Avatar
    I've noticed another glitch that has now happened on two separate occasions and which never happened prior to the update.

    When I long press on an app in the app drawer and then drop it into a folder on my homescreen it doesn't always show up in that folder until after I've rebooted the Nexus. After first discovering this problem I rebooted as a last resort and found one app icon in the folder three times (the number of times I'd tried dropping it into the folder without it showing up). This doesn't happen every time, but twice out of three times it has. Anybody else had this issue?

    Sent from my Nexus 7 using Tapatalk 2
    10-14-2012 02:38 AM
  25. nexus7user16Gb's Avatar
    I found the solution to my missing gallery stock app. It appears the Jellybean update merely disabled it. Solution: settings>apps>all>gallery>enable. Then it appears on your apps list and from there hold the icon down to send it to desktop.
    veevans01 likes this.
    10-14-2012 03:55 AM
77 1234

Similar Threads

  1. USB Connection and Charging Problems since 2.2 update
    By mtn335 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 11-05-2010, 02:47 PM
  2. Problems with Wifi -WEP since v 2.2 update
    By ajrmd in forum Motorola Droid
    Replies: 4
    Last Post: 10-30-2010, 08:22 AM
  3. problems since the 18 update.
    By nimhero in forum Sprint Epic 4G
    Replies: 6
    Last Post: 10-06-2010, 02:47 PM
  4. A lot of problems since update
    By ccskimmer04 in forum Verizon Droid Incredible
    Replies: 12
    Last Post: 08-31-2010, 03:04 PM
  5. Handcent Problems since update?
    By Reborn58 in forum Android Apps
    Replies: 6
    Last Post: 08-31-2010, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD