12-21-2013 12:03 PM
77 1234
tools
  1. Steve_S_T's Avatar
    Hi everyone. It's my first post. Fyi, I'm up here in Canada just north of Toronto. I have two 16Gb Nexus 7s. Two days ago my personal unit gave me a message about an upgrade to JB 4.1.2, which I installed. Everything seems to be fine so far. Looks like my occasional unresponsive screen problem (normally solved by a reboot, which was simple but a pain) is gone. Today I wanted to view some pictures over my network and I realized that my stock gallery viewer was gone. Has anyone else had this issue and is it fixable? Also for those unable to upgrade yet, I took my other Nexus 7 - the family unit - and checked to see if it had been updated to 4.1.2. It hadn't so I had it check for updates and it said it had the latest version. Strange that one unit updates but the other one doesn't. They were purchased about a month apart, so maybe there are some minor hardware variations, ie. different manufacturers of some components between the two units? The family unit is registered under my wife's name with a different gmail account. Just throwing that one out there as food for thought. Cheers.
    Well it certainly backs up the theory that rollouts aren't geographically based.

    Sent from my HTC One X using Tapatalk 2
    10-14-2012 04:38 AM
  2. veevans01's Avatar
    Glad that you solved it. Thanks for the info.

    Sent from my Nexus 7 using Android Central Forums
    10-14-2012 06:36 AM
  3. lmvine's Avatar
    My problem is that app updates don't work. I get an error message - can't connect to server.
    I tried signing out & back in to Google account after turn off but that didn't fix it.

    I cleared the data from Framework to force update so that might have caused the issue.

    Suggestions to be able to get app updates?? Thanks
    10-14-2012 08:08 AM
  4. Small_law's Avatar
    My problem is that app updates don't work. I get an error message - can't connect to server.
    I tried signing out & back in to Google account after turn off but that didn't fix it.

    I cleared the data from Framework to force update so that might have caused the issue.

    Suggestions to be able to get app updates?? Thanks
    No problem. This will sound severe, but go into accounts and delete your Google account. Then just add it right back. That cleared the same issue I encountered when I cleared the framework on my galaxy Nexus To try to get an update.

    Even though you have tried this, it has worked for me. Make sure you're doing is in settings, accounts. Give it a minute After you delete your account.
    lmvine likes this.
    10-14-2012 08:38 AM
  5. dougltc's Avatar
    Took me a few minutes to find the thread on how to force the update, so to save others time, here's how to force it:

    settings-->apps-->All Apps-->Google service framework [Clear data/Cache]
    you will have to try it a few times.

    It took me twice... After I cleared the data and force stopped it, I went back to Settings > About > Update and scanned. On the second attempt it found the update...
    android4life007 likes this.
    10-14-2012 02:18 PM
  6. wisshay's Avatar
    Thanks for sharing, it works perfectly on Nexus 7 and it has been upgraded to 4.1.2, any news regarding the samsung galaxy s3, it's still running on 4.0.4?

    keep in touch.
    Cheers!

    Sent from my GT-I9300 using Android Central Forums
    10-14-2012 02:50 PM
  7. sassu's Avatar
    My tablet was working perfectly until the update. Immediately after the update the screen became unresponsive. I did a hard reset using the power and volume buttons that brought the tablet back to factory settings, but the screen still does not respond.
    10-14-2012 02:59 PM
  8. gen2010's Avatar
    Since the update, on the lock screen, the time won't display properly. If it's a 4 digit time eg. 10:30, the zero is 2/3 cut off. If it's a 3 digit time it's OK. Portrait mode is OK. Anyone else have this problem?
    10-15-2012 12:18 PM
  9. gen2010's Avatar
    I called support and now they are aware of this problem. It's happening on their devices too. It will be fixed with an update, hopefully soon.
    webegone likes this.
    10-15-2012 12:19 PM
  10. nexus7user16Gb's Avatar
    My tablet was working perfectly until the update. Immediately after the update the screen became unresponsive. I did a hard reset using the power and volume buttons that brought the tablet back to factory settings, but the screen still does not respond.
    A couple of questions. When you turn it on, what screen does it stop at? Have you tried booting into safe mode where non-stock apps are not loaded? Could be a downloaded non-compatible app is causing an issue. Also, how fully charged is your battery? Try fully charging, or better yet, try turning it on while you have it plugged into the charger. Also, an old tech trick that may or may not work, nobody laugh please, try plugging in your headphones in case there's some kind of slight electrical charge buildup. If it was possible to remove the battery you could do that and then hold down the power button for a minute, but it isn't possible without possibly voiding the warranty. You may end up having to re-flash your rom using a PC connection via the USB that came with your N7.
    10-16-2012 12:36 AM
  11. newmeriva60's Avatar
    Since the 4.1.2 update,my library does not show up in landscape mode but if I turn it round to portrait mode,it appears.Anyone else have this problem and how did you sort it out.When I say it doesn't show up,it says MY LIBRARY with an arrow next to it,but clicking on it does nothing,whereas in portrait mode there is a picture of the books in my library and clicking on them launches the book.
    10-16-2012 08:04 AM
  12. gen2010's Avatar
    That happened to me too. I fixed it by making the pics of the books etc. a little bigger by long pressing on them and enlarging them when the blue lines appear. Voila! It works.
    10-16-2012 08:28 AM
  13. colin_25's Avatar
    I had exact same problem.

    But solved by clearing data in play store...then deleting my gmail account...then adding again
    10-16-2012 10:04 AM
  14. Coco.ar's Avatar
    Hi..Yesterday updated to 4.1.2. I just found this minor graphic bug:

    In landscape mode, just put 36 icons in a folder and the upper 6 are showing partially and the folder name disappears.

    Some widgets have similar problem,
    10-16-2012 06:33 PM
  15. arnymateo's Avatar
    Device: Nexus 7
    OS: Android 4.1.2
    I have had an issue with the auto rotation. So if i start an app in portrait mode that normally runs in landscape mode (like angry birds) then click on the home button and all of my apps and widgets are missing including the ones in the favorite tray. I have attached a screen shot of the issue. The only way all my apps and widgets return is by rotating my device back to portrait mode. This occurs all the time with multiple apps. I also called the Nexus 7 help line and they said they would send it to there specialist but they have not heard of that issue before. I also tried force stopping the launcher and clearing the cache and that still does not solve the issue. Has anyone else seen this issue?



    Update: I did a factory reset and the issue was resolved.
    Attached Thumbnails Problem since 4.1.2 update-screenshot_2012-10-16-20-43-47.png  
    10-17-2012 01:06 PM
  16. nexus7user16Gb's Avatar
    Okay, this is weird. Earlier yesterday I noticed that the time remaining on my battery was wonky because it read 22 m left while it showed a 93% charge. Now, as I'm charging the device it appears to be counting backwards. At 22% charge it reads 6h 55m 4s left. The battery life itself is unaffected, being somewhere around 7 to 8 hours of hands-on usage. Go figure.

    update: now at 50% charge but time left on battery still reads 6h 55m 4s left. It appears to be stuck. I did hit 'refresh', and closed/re-opened the app, but no change.
    10-18-2012 06:51 AM
  17. ajwells's Avatar
    The auto rotate in gallery is screwy... it turns all portrait photos to landscape and does other strange things... and the pull down notification menu seems messed up... hopefully these will be part of the fix?
    10-18-2012 09:11 PM
  18. svfd757's Avatar
    I seem to be experiencing issues with multitouch since the update. I've been playing NBA Jams, don't judge me, and noticed the issue. Without multitouch, it makes the game hard to play.
    10-18-2012 10:19 PM
  19. booboolala2000's Avatar
    Ever since the update my 7 get ts very laggy whether its loading a web page or opening a appor transitioning between screens/apps. Really don't want to do a factory reset but I thought it would go away after a week. Acts like its waking up. Typing is very laggy at times. Problem free before update.

    Sent from my Nexus 7 using Tapatalk 2
    10-19-2012 01:15 AM
  20. ChromeJob's Avatar
    I would trash and re-add widgets to the home screen after the update.
    10-22-2012 11:19 AM
  21. Agram65's Avatar
    I tried to change my clock and weather widget on the homescee. I have downloaded several apps but it wont show on the home screen after long press. It shows only: Galery, Background and interactive background. It is also not possble to install by settings-launger-app and widget. Is there anybody who can help me. Thanks in advance.
    10-23-2012 08:29 AM
  22. ChromeJob's Avatar
    I tried to change my clock and weather widget on the homescee. I have downloaded several apps but it wont show on the home screen after long press. It shows only: Galery, Background and interactive background. It is also not possble to install by settings-launger-app and widget. Is there anybody who can help me. Thanks in advance.
    You have to add by tap-hold an app or widget from the all apps drawer. The NEXUS 7 GUIDEBOOK will tell you more, you can find it in Play Books.
    10-24-2012 05:13 AM
  23. ronorlando's Avatar
    I too have suddenly had problems.

    1. Overdrive ereader loses books and I have to download them again.

    2. I nannot turn off the screen rotation feature, which is distracting.
    01-18-2013 01:21 PM
  24. AzianRahman's Avatar
    Hi,

    I have this frustrating issue since the phone auto updated to 4.1.2.
    Prior to the update, in my Messaging app, it would have the names of the contact for each message accompanied with their photo. Now since the upgrade, there are no contact names for each message nor photo but only the phone number of the contact, which sucks because now I don't know which messages are from whom. e.g Where it used to say "John" and then his messages, it now just has +65 1234 5678 (John's number) and then his messages.
    Does anyone know how to fix this?

    Thanks!
    02-14-2013 05:11 AM
  25. Andrew Kelley's Avatar
    Since my update this morning on my Motorola Droid Razr Max, the stock weather widget has disappeared, and all of my contact pics that were pulled in from FB are gone. I'm not sure how to imprt them again. Can anyone give me some suggestions?
    03-22-2013 02:14 PM
77 1234

Similar Threads

  1. USB Connection and Charging Problems since 2.2 update
    By mtn335 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 11-05-2010, 02:47 PM
  2. Problems with Wifi -WEP since v 2.2 update
    By ajrmd in forum Motorola Droid
    Replies: 4
    Last Post: 10-30-2010, 08:22 AM
  3. problems since the 18 update.
    By nimhero in forum Sprint Epic 4G
    Replies: 6
    Last Post: 10-06-2010, 02:47 PM
  4. A lot of problems since update
    By ccskimmer04 in forum Verizon Droid Incredible
    Replies: 12
    Last Post: 08-31-2010, 03:04 PM
  5. Handcent Problems since update?
    By Reborn58 in forum Android Apps
    Replies: 6
    Last Post: 08-31-2010, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD