12-21-2013 12:03 PM
77 123 ...
tools
  1. F0REVERY0UNG-'s Avatar
    Ever since I updated this morning I can't purchase, update, or review anything in the Play store. Is anyone else having this problem?

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 05:45 PM
  2. android4life007's Avatar
    Ever since I updated this morning I can't purchase, update, or review anything in the Play store. Is anyone else having this problem?

    Sent from my Nexus 7 using Android Central Forums
    I still haven't received this update yet but I know that a Factory Reset will most likely fix these problems.
    Curious...where are you located? I'm in California and no update yet.
    10-12-2012 05:49 PM
  3. F0REVERY0UNG-'s Avatar
    I still haven't received this update yet but I know that a Factory Reset will most likely fix these problems.
    Curious...where are you located? I'm in California and no update yet.
    I don't know how to factory reset and if I do will I have to set everything up again and re-download everything?

    I'm in LA.

    Sent from my Nexus 7 using Android Central Forums
    tflash likes this.
    10-12-2012 05:52 PM
  4. 2defmouze's Avatar
    Try just clearing the data and cache from the Play Store... Under Settings, Apps, All, Play Store, you'll find the option. Reboot afterwards.

    Sent from my Galaxy Nexus using Tapatalk 2
    ChromeJob and F0REVERY0UNG- like this.
    10-12-2012 05:53 PM
  5. henywatty's Avatar
    I also have a Nexus 7, now running 4.1.2. I have been able to do all the things you said you couldn't. Were you experiencing problems before the software update?

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 05:57 PM
  6. F0REVERY0UNG-'s Avatar
    Try just clearing the data and cache from the Play Store... Under Settings, Apps, All, Play Store, you'll find the option. Reboot afterwards.

    Sent from my Galaxy Nexus using Tapatalk 2
    That didn't work.

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 06:00 PM
  7. F0REVERY0UNG-'s Avatar
    I also have a Nexus 7, now running 4.1.2. I have been able to do all the things you said you couldn't. Were you experiencing problems before the software update?

    Sent from my Nexus 7 using Android Central Forums
    No, everything was working perfectly before the update.

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 06:01 PM
  8. nick-m's Avatar
    My update bricked my Nexus 7 completely (see previous thread). It was fine before the update. Nick
    10-12-2012 06:01 PM
  9. treylc's Avatar
    I am in TX. Received my OTA update this morning. No issues yet.
    10-12-2012 06:05 PM
  10. 2defmouze's Avatar
    That didn't work.

    Sent from my Nexus 7 using Android Central Forums
    Hmm.. Maybe try removing and then re-adding your Google account, under Accounts settings..

    Sent from my Galaxy Nexus using Tapatalk 2
    mr_nobody and F0REVERY0UNG- like this.
    10-12-2012 06:10 PM
  11. jabwtv's Avatar
    No update here yet in NY

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 06:13 PM
  12. F0REVERY0UNG-'s Avatar
    Hmm.. Maybe try removing and then re-adding your Google account, under Accounts settings..

    Sent from my Galaxy Nexus using Tapatalk 2
    No luck.

    Sent from my Nexus 7 using Android Central Forums
    lmvine likes this.
    10-12-2012 06:18 PM
  13. ScandaLeX's Avatar
    My update bricked my Nexus 7 completely (see previous thread). It was fine before the update. Nick
    Ouch! Sorry that happened to you. Are you going to try to get it replaced?
    10-12-2012 06:19 PM
  14. MJKearney's Avatar
    Call Google Support. That's exactly what they are there for. And, yes, resetting will bring your Nexus 7 back to exactly as it was when you took it out of the box, so only do it as a last resort.

    Sent from my Nexus 7 using Android Central Forums
    F0REVERY0UNG- likes this.
    10-12-2012 06:26 PM
  15. F0REVERY0UNG-'s Avatar
    Okay, I'm gonna call Google right now and see what they can do.

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 06:28 PM
  16. F0REVERY0UNG-'s Avatar
    Does Google not have an 800 number or something.

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 06:38 PM
  17. nmoira's Avatar
    Hmm.. Maybe try removing and then re-adding your Google account, under Accounts settings..

    Sent from my Galaxy Nexus using Tapatalk 2
    This worked for me. It's not the upgrade, but rather the clearing of the data from Google Services Framework that causes the problem. When finished you will need to reset your backup account, and it may trigger a resynching of your Google account related content (photos, Play Books, etc.), but nothing else will be affected. Your apps, and their settings and data will be fine.

    Sent from my GS3.
    10-12-2012 06:42 PM
  18. F0REVERY0UNG-'s Avatar
    Called support and they worked it out.

    Thank you everyone who tried to help!

    Sent from my Nexus 7 using Android Central Forums
    2defmouze and MJKearney like this.
    10-12-2012 07:12 PM
  19. 2defmouze's Avatar
    Called support and they worked it out.

    Thank you everyone who tried to help!

    Sent from my Nexus 7 using Android Central Forums
    Good to hear!

    Sent from my Galaxy Nexus using Tapatalk 2
    10-12-2012 07:38 PM
  20. aponteg22's Avatar
    Did they do something on their end, or did they give you instructions? I'm having the same issue.
    10-12-2012 07:53 PM
  21. scottfish's Avatar
    Called support and they worked it out.

    Thank you everyone who tried to help!

    Sent from my Nexus 7 using Android Central Forums
    Now you can help others by sharing how you and Google support fixed it!
    ScandaLeX likes this.
    10-12-2012 07:59 PM
  22. F0REVERY0UNG-'s Avatar
    Did they do something on their end, or did they give you instructions? I'm having the same issue.
    They gave me instructions.

    Sent from my Nexus 7 using Android Central Forums
    10-12-2012 08:04 PM
  23. aponteg22's Avatar
    Could you list them? :-) It would be much appreciated!
    10-12-2012 08:07 PM
  24. F0REVERY0UNG-'s Avatar
    Okay, here's what they had me do.

    First Make sure you're signed into Talk.
    Go to setting>apps>all>Google play store
    Then clear data and uninstall updates.
    Then go to Google account manager, clear data and force stop.
    Power off and leave it off for a minute or two, re-boot and it should work, if not go to talk and make sure you're still signed in.
    Try updating or downloading one thing at a time to see if it works.

    Sent from my Nexus 7 using Android Central Forums
    cvhovey, nofiz, rmeigs and 5 others like this.
    10-12-2012 08:13 PM
  25. aponteg22's Avatar
    So I tried the method written above. It looks like some of the apps need to be updated to work with this version of Jelly Bean. Otherwise, it seems to have worked!
    10-12-2012 08:48 PM
77 123 ...

Similar Threads

  1. USB Connection and Charging Problems since 2.2 update
    By mtn335 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 11-05-2010, 02:47 PM
  2. Problems with Wifi -WEP since v 2.2 update
    By ajrmd in forum Motorola Droid
    Replies: 4
    Last Post: 10-30-2010, 08:22 AM
  3. problems since the 18 update.
    By nimhero in forum Sprint Epic 4G
    Replies: 6
    Last Post: 10-06-2010, 02:47 PM
  4. A lot of problems since update
    By ccskimmer04 in forum Verizon Droid Incredible
    Replies: 12
    Last Post: 08-31-2010, 03:04 PM
  5. Handcent Problems since update?
    By Reborn58 in forum Android Apps
    Replies: 6
    Last Post: 08-31-2010, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD