1. winglmui's Avatar
    I actually already solved the problem, but thought I'd post it here because I couldn't find a damn thing about it online and thought it may help future frustrated people.

    The problem: I turned on my tablet after getting home from a trip, and it connected to my home network perfectly. Web browsing works, but none of my apps (including Google apps) could connect to the internet.

    The solution: Turns out my clock got reset to Dec 31, 1999. I'd imagine it's because I ran the battery out on my flight back (watched videos down to about 4% battery, and then it shut down automatically). When I checked the Use Internet Date/Time or whatever box in my date/time settings the date/time instantly went back to the correct time and Google Play automatically started updating my apps. Everything seems to be working fine now.

    The lesson, for me at least, is to not run the battery down so low. Hope this is helpful for you if you have a similar problem!
    11-08-2012 09:18 PM
  2. Dustin 3's Avatar
    Thank you
    07-26-2014 02:25 PM
  3. Neil Forrester's Avatar
    You saved my life ... my daughter's machine went flat and her social world crashed and she took it out on me till I found your post..thanks
    08-10-2014 01:55 AM
  4. Charlotte Dashey's Avatar
    Thank you so much it worked for me having a 4 year old wanting to go on the iPad and Internet doesn't work is a nightmare lol
    08-30-2015 01:24 PM

Similar Threads

  1. Make wifi work off contract. ROOT NOT REQUIRED!
    By MofoMan2000 in forum Motorola Devour
    Replies: 0
    Last Post: 01-08-2012, 02:11 AM
  2. Replies: 3
    Last Post: 06-21-2011, 12:08 PM
  3. sms threading wont work with any of the apps
    By ti2grrr in forum Verizon Fascinate
    Replies: 0
    Last Post: 01-15-2011, 03:34 PM
  4. Replies: 4
    Last Post: 04-01-2010, 07:42 PM
  5. What Droid apps do not work with Google Apps?
    By chipwich in forum Motorola Droid
    Replies: 3
    Last Post: 11-22-2009, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD