12-27-2013 04:55 AM
27 12
  1. Marlon_s's Avatar
    I've had my Nexus 7 for a couple of months now, with no problems.
    Yesterday, I got a battery warning message of less than 1% power left, so went to plug in to charge.
    It's been charging overnight.
    However, it's in an automatic startup / shutdown cycle it appears....it trys to startup, presents a screen full of static (with a static/hiss sound), then auto-shutsdown again. And it seems like it's doing this 'cycle' of startup/ static / shutdown every few minutes.
    I saw some article about Wifi, and turned off my WIfi router (since I can't get into the Nexus 7 settings to turn off the wifi setting, since it goes to static / shutdown too fast for me to do anything).
    I can't seem to figure out what happened and why it just started failing.
    Any ideas appreciated.
    11-24-2012 05:41 PM
  2. bespinct's Avatar
    I've seen this happen in the past when I hadn't really charged the device. Did you use the Nexus charger? I've seen some phone chargers that don't charge properly.


    Sent from my HTC6435LVW using Tapatalk 2
    11-24-2012 05:52 PM
  3. Damien Pruitt's Avatar
    Hey there, I just ran into the same problem with mine tonight. Have you figured out a solution to it yet? I only had mine for about 3 weeks now. Its in this infinite start up/shut down loop and I cant figure out how to fix it. I took off the wifi since I only had a few seconds to do it before it shut off and its doing the same thing. Let me know what you find out and it being Saturday, probably can't call Google support until Monday. I also got all the way to the factory reset screen before it shut off on me and I couldnt complete the process. Sucks because I was really liking this thing! Let me know what you found out! I appreciate it!

    11-24-2012 07:50 PM
  4. Marlon_s's Avatar
    yes, used Nexus charger....both plugged in the wall, and also in USB port of the laptop....
    11-25-2012 01:02 AM
  5. gaijin82's Avatar
    Let the battery die. Then fully charge it. Then turn it on.

    Sent from my SCH-I535 using Android Central Forums
    11-25-2012 01:08 AM
  6. gaijin82's Avatar
    Or try a hard reset

    Sent from my SCH-I535 using Android Central Forums
    11-25-2012 01:08 AM
  7. Marlon_s's Avatar
    Solution. Issue related to low battery, and wifi.
    Connect to pc
    Shut down nexus 7
    Hold volume down and power
    At the next screen, press up until it says recovery mode
    Press power
    You then get the Android with red exclamation
    Press power, hold it and then press volume up
    This should give the recovery menu.
    Then once in recovery mode, plug in and fully charge (overnight).
    Then shutdown.
    Then restart.
    All okay! ;-)

    At least this worked for me....phew! Thought I had a 'dud' there for a sec'!
    neXus70000 likes this.
    11-27-2012 02:51 AM
  8. Mimsimismis's Avatar
    I had the same issue and called Google customer support and they sent a replacement at no cost.
    12-17-2012 11:08 PM
  9. MikeLip's Avatar
    I had the same issue and called Google customer support and they sent a replacement at no cost.
    You're lucky. Mine did that and I called Google - they said call Asus and wait for them to fix it. I'm glad it was only $200. This on top of the pre-order fiasco makes me not have much confidence in how they will back their product.
    12-18-2012 03:20 PM
  10. neXus70000's Avatar
    I had the same problem yesterday and your directions work perfectly!
    12-23-2012 09:36 AM
  11. SammySDS's Avatar
    Bizare.. it just happened to me too.. What the hell is this..
    I really can't get it passed the recovery menu and only if it remains plugged in.
    01-07-2013 06:22 PM
  12. scottieGGGG's Avatar
    Mine is doing the same reboot cycle as others here.. but I wonder if it's the charger. I know I've been using "other chargers" from phones and such to charge my Nexus 7 over the last week... just because it was more convenient. One at work.. a few different spots in the house (office desk.... bedroom).. leveraging the numerous chargers from old / current phones.

    Yet, I hear now that I should just use the charger that came with the Nexus 7. I might start to do this and see my results. I'm sure the manual states to "always use the provided charger"... but sounds like something I would ignoring thinking it was just a guideline. :-)
    01-11-2013 08:32 AM
  13. Conradia's Avatar
    Same loop for me today, power at zero, and won't power up properly, always restarts once aty home page,including strange "static noise screen" each time it shutdown. Thanks for the method to get out of this. I did this slightly differently, as for some reason I was convinced there could be no need to connect to pc! But it led to maybe a different solution.

    So for me, with tablet still connected to original asus power supply, I tried to shut down the tablet before it automatically shut down (not sure if I managed it or not as it only ever stayed on home screen for a couple of seconds before shutting itself down each time). With tablet seemingly off, I then tried holding down power and volume down button for 10 seconds or so....nothing. Tried holding them woth down again for another 10 seconds....nothing. So then disconected it from the power supply andd plugged the usb cable into my pc. It immediately came up with the large "battery charging" icon. I left it for 2 hours like this, then unplugged it and it started up as normal, with 30% power...hurrah! But interesting that it only worked when plugged into pc, but also good you may not need to go into the recovery state etc...

    Thanks for the help here though, it definitely got me there.

    ---update: same problem over on this thread http://forums.androidcentral.com/goo...boot-loop.html . Solution similar to mine, but he managed quickly going into airplane mode on startup.
    01-11-2013 12:17 PM
  14. Steven Xu's Avatar
    My Nexus 7 just went to blank because of the flat battery. I then charged it for a couple of hours, and checked with quick start manual to try to start the Nexus pressing power button for more than 10 second. It then starts with Google logo but stuck at displaying the static cross screen.

    Had a quick search on the web and realized this happened to many Nexus 7 users. To me, this is more like a firmware bug or design issue that Google and Asus should sort out. This low battery issue has never happened to me on my Ipad2.
    02-02-2013 07:30 AM
  15. jcoppola33's Avatar
    I just got off the phone with google play support, they told me it was a measure to protect the battery from being ruined at 0% it was a very easy fix actually only took about 5 min on the phone and then they emailed me instructions for if it happens again.

    Thank you for contacting Google Play.

    As we discussed your Nexus was not powering on. Your device went into a sleep mode to help protect your battery. Here are the steps that we did to get your device to power back on:

    Updated workaround instructions for Nexus 7 not charging

    If customer has let Nexus 7 battery run all the way down and it will no longer charge, have customer try the following:

    1. Plug Nexus 7 to a wall charger.
    2. Immediately press Volume Down and Power at the same time to reach the bootloader
    3. From bootloader menu, press Volume Down until you see Power Off Device.
    4. Press the Power button to select the 'Power off device' option
    5. Once your device is off, unplug the charger and then plug it back into the device.

    The device should now begin charging.
    02-07-2013 07:20 PM
  16. rustd408's Avatar
    Thank you so much for posting this. I cannot seem to find the Google customer service number. Can you give it to me, or redirect me.
    05-10-2013 12:31 PM
  17. rustd408's Avatar
    I tried to "call" customer service and they redirected me to a web site that doesn't allow me to type in the problem.
    I am so frustrated.
    05-10-2013 04:46 PM
  18. Aresby's Avatar
    A slight variation on the remedies proposed to date here - a sequencing change.

    If I plugged in my Nexus into a charger and THEN tried the power-on/volume down sequence I would just get static on the screen. Occasionally the word Google would appear then nothing (or static again).

    The fix was to hold down Volume Down, Power and THEN plug it into the USB charger socket (yes you need nimble fingers, large hands or a friend to help!).

    It then showed the Boot menu but I couldn't get it to change beyond the START button (ie volume up/down didn't change the options at all). So I pressed the On/Off button as this was being indicated to Start the device. The screen went dark, the word Google appeared (for FAR longer than ever before) and voila! it then continued to boot.

    The REALLY odd thing is that when it booted up the battery was at 44% - although I guess it had died overnight and was recharged today at work when I had it plugged in all morning having discovered it was not booting.

    So, it absolutely MUST be a software / firmware bug for me to get the static screen even though the battery was at 44%, right?

    My iPhone has never had an issue like this. That goes flat, you stick it on charge and it's back within seconds. And I'm wanting to upgrade to an Android phone when my contract runs out in a month...Mmm, maybe not, after all.

    Edit: I couldn't use my original charger as it was still at work; I used a Kindle charger instead. As I said though, I don't believe it's the charging/battery charge that's the problem per se, it seems the Nexus 7 gets caught in a software glitch once it "dies" due to the battery running out whilst in standby.
    05-16-2013 01:45 PM
  19. Aresby's Avatar
    A further "incident" with my Nexus 7 (exactly the same as before when I couldn't switch it on). Sigh.

    Anyway, for the battery to go that flat, so quickly I figured it was a rogue app so I've deleted a couple that I recently installed and all is well.

    However, to recover from the non-functioning static screen no-boot, no nothing I had to pop of the rear cover (easier than I thought it would be, just to do it very carefully, don't rush, and work your way around the case so you don't start levering the case off from one end).

    I then disconnected the battery (so the Nexus would actually die properly) and then after a few seconds reconnected. At this point I'm sort of sure that the cable connector went on further than it was on before I removed it - so maybe a loose connector was to blame after all? I can't honestly say and maybe it's wishful thinking.

    After reconnecting the battery (and before I put the rear case back on) I switched it on and it was like it was the day I bought it (no, there was no factory reset, I mean it just switched on with the glowing X etc). So I carefully popped the case back on making sure it was all clipped in all the way round and it's been fine ever since I removed a couple of those newly-installed apps.

    I've just ordered the Nexus 4 phone - let's hope that doesn't have similar problems!
    06-01-2013 10:58 AM
  20. jerrykur's Avatar
    A number of people have reported the loose battery connector. Apparently the battery is slightly smaller than the battery compartment so it can move and pull the cable loose. Some well placed foam or double stick tape can prevent the battery from moving.

    Sent from my Nexus 7 using Tapatalk 2
    06-03-2013 01:11 AM
  21. Shane Talbot's Avatar
    Just wanted to post this in case anyone had the same issue...

    I received a brand new Nexus 7 today and experienced the same problems people mentioned here. Straight from the box the thing wouldn't boot at all.

    I researched the problem and tried nearly every variation of the "power + volume down" method out there, still no dice.

    I contacted Google and I will say that their rep was very friendly and tried very hard to help. Unfortunately I bought my Nexus on Amazon, but had I purchased it through Google Play, they would have sent me a replacement immediately.

    On a whim and a warranty-voiding gamble I decided to pop open the case and try to reset by disconnecting the battery. The battery cable was definitely only plugged in about 30% of the way. I unplugged it, plugged it the WHOLE way back in, and voila - Nexus 7 works fine now! I don't necessarily recommend that everyone start tearing into the case of their Nexus, but I would be willing to be this problem affects most people for which the "power + volume" reset does not work.
    06-05-2013 09:34 PM
  22. ghostrider2k#AC's Avatar
    Hello all with this problem;
    my wife's N7 had the static screen, and the button combinations would not do anything at all. So I popped the back cover and the cable connector 'looked' seated. So I gently pushed it all the way out, pulled up the battery, reseated the battery closer (and used some stronger double sided tape), making sure the cable had tension to push it toward the connector and reseated the battery connector. Upon reassembly it started up with 76% power left. So in the static screen case I would say the first try is the battery connector. It has worked for a lot of people.
    I hope this helps anyone else with this issue.
    06-18-2013 06:24 AM
  23. Dookiesama's Avatar
    I have this issue and am trying your method. i get to the options screen but i can't move with the volume buttons and i also tried the touch screen.
    any ideas on what i could do?
    06-18-2013 11:43 PM
  24. rsplatpc's Avatar
    the solution is to remove the back cover (it's VERY easy) and either push the battery cable in, or pull it off for 10 seconds and put it back on
    07-23-2013 10:51 AM
  25. Aresby's Avatar
    I was also a victim of the "static" screen - however, on all occasions when I finally rectified it I found the battery level well charged so it was not the battery level, it was the battery connector.

    The last time this happened (13th Sep 2013) I was determined to get to the root cause. I opened the back of the Nexus 7 (very carefully - it's easy to do but I didn't want any broken clips) and took a good hard look at the battery connector:

    Attachment 81364

    Once it had been reseated correctly it looked like this:

    Attachment 81365

    To ensure that the battery didn't move about (and pull out that connector for the 4th time running!) I ensured it was placed as far to the right as possible. This left a small gap, about half a centimetre down the left hand side which I filled with some squidgy packing foam.

    Once the battery connector had been put back the Nexus 7 immediately fired back up. And I'm hoping the foam will prevent the battery moving again (even if my shoulder bag falls off the table as it is prone to with the Nexus inside). We shall see.

    And, just to prove the point I then let my Nexus 7 run down completely. I got a few warnings about plugging it in to the charger, but at 1% battery level the Nexus shut itself down and would not restart (but no static screen either).

    Placing it on charge for a few minutes allowed me to restart the Nexus in the normal way. Proof definite that the static screen may be caused by the battery connector not the battery charge level.
    09-14-2013 08:38 AM
27 12

Similar Threads

  1. Phoenix 0.2 based Replenish won't start. Gray screen. Help!?!
    By RazzMaTazz in forum Samsung Replenish
    Replies: 4
    Last Post: 12-08-2013, 08:19 AM
  2. Help ! My Nexus 7 won't boot
    By aisen7396 in forum Google Nexus 7 Tablet (2012)
    Replies: 7
    Last Post: 09-12-2012, 12:28 AM
  3. Help with a bug: unlock screen partially shown
    By hp10BII in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 08-24-2012, 10:17 AM
  4. Replies: 0
    Last Post: 02-10-2012, 04:52 PM
  5. HELP! A friend rooted my Evo 4G today and it won't go past intro/turn-on screen!
    By shtaylor1 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 05-17-2011, 01:34 PM