1. stillborn86's Avatar
    Alright, guys. I don't think I have ever seen this one, and I don't know what to do about it.

    I was working in Documents to go and creating a Word document when my N7 died. I didn't think much of it other than being angry that I lost my work.

    Once I got to a charger I plugged it right in. Instead of giving me the usual battery logo to indicate it was charging, it just started booting back up on its own. Once it's booted up it stays on JUST long enough for me to not be able to shut it off before running out of juice and shutting down itself.

    Then it repeats.

    I'm assuming the app is trying to recover the lost data, which is what is killing the power, but I have no idea why the tablet keeps starting on its own. It's like, whenever it has JUST enough power to start up, it decides to do it on its own.

    It's been going for about an hour now and I haven't gotten any progress since it keeps killing what's left of the battery.

    Any help with this would be great.
    11-26-2012 04:20 PM
  2. Progrmmr's Avatar
    I haven't ever experienced this, but have you tried holding down the power button, either when it starts to turn on or before then? It may give you the option to power off.If you can't select that fast enough, it still may reset an internal memory cell that tells it to turn on when it has power.
    stillborn86 likes this.
    11-26-2012 04:46 PM
  3. stillborn86's Avatar
    When it's on I can hold the power button down to bring the prompt to power down. The thing always has *JUST* enough juice to give me the "Cancel - OK" option to power down before it starts shutting down on its own, making the buttons unavailable. Then it repeats the cycle.

    I've also tried to purposefully turn the thing on, but it won't do so. It's like it doesn't have enough power to turn on manually. But, when it gets just enough power, it'll automatically start up and shutdown.

    I've tried holding the volume down button to boot into the bootloader, but the restart is so random, and spontaneous that I can't seem to catch it at the right time... or it's not recognizing the button being pressed down. I doubt it's the latter, and I'm assuming that it's me just not catching it at the right times.
    11-26-2012 06:37 PM
  4. B. Diddy's Avatar
    Have you let it sit on the charger for a good 8-10 hours or so, to make sure you're really working with a full charge?
    11-26-2012 06:57 PM
  5. stillborn86's Avatar
    It won't get to a full charge. Once it gets to *JUST* enough battery power to turn on, it does... all by itself. Which means it dies from the intense power draw from (I'm assuming) Docs2Go trying to recover the lost file.

    I can't even get it to break this cycle, so I know it's not running on full power.
    11-26-2012 07:08 PM
  6. B. Diddy's Avatar
    Weird. I don't understand how it can power on by itself. How about just leaving it alone without the charger for a day, then plugging it in again tomorrow and letting it sit for a while again? Maybe by letting the battery run down even more, it'll stop that cycle. I realize, though, that you have to be careful not to let the battery run completely to zero, which supposedly can render it completely useless.
    11-26-2012 07:13 PM
  7. stillborn86's Avatar
    I thought about that, and was hoping to avoid that route, if at all possible. I don't want to mess up my brand new tablet....

    I *HAVE* let it sit for about a half hour off of the charger, which didn't stop the loop. It just seems to have a mind of its own.
    11-26-2012 07:16 PM
  8. carracerz14's Avatar
    Power and volume to force a reset?

    Sent from my RAZR MAXXIMUS
    stillborn86 likes this.
    11-26-2012 07:17 PM
  9. stillborn86's Avatar
    That only seems to work when the device is on. I can't get the "hard reset" when it's powered off. Which is a problem since it won't gather enough power to stay on long enough to unlock the screen and do anything useful before it starts to power down.
    11-26-2012 07:21 PM
  10. Progrmmr's Avatar
    I know that in computers, the motherboard still has residual charge, so if you really want to make sure its discharged, you have to unplug it and hold the power button down. I don't know if you've tried this, but I wonder if holding the power button down for 10-15 seconds [edit: while it is still off] would help. It's what I'd try, at least, before letting it sit for 8 hours.
    stillborn86 likes this.
    11-26-2012 07:30 PM
  11. stillborn86's Avatar
    I just tried the power button (while off) and it doesn't do anything. I'm assuming that is some sort of safety feature to avoid using up all of the power.
    11-26-2012 07:36 PM
  12. stillborn86's Avatar
    I think I've fixed it. I simply sat here, for somewhere close to five minutes, holding the VolDn button until my N7 turned on by itself. It actually got me into the bootloader, which allowed me to clear everything except for the main memory.

    It boots properly now, without restarting, and it seems to be accumulating a charge. I'm going to class and I'll check back on this after a couple of hours...
    B. Diddy and liljew like this.
    11-26-2012 08:06 PM
  13. nightshift8's Avatar
    Mine just did the same thing today - the tablet seems to be draining fast lately and dying on me.

    Mine was stuck in that loop, booting up then showing a static screen and noise. It wasn't allowing itself enough time to charge so it could even operate.

    My fix was: as soon as it booted up to the lock screen, i immediately held down the power button, tapped "Airplane Mode" (so it didn't waste any power on wifi), then i quickly pressed the button to make it sleep (screen off), and then a few seconds later (instead of crashing/static screen), it automatically started shutting down so it could charge.
    tmaze and liljew like this.
    11-27-2012 07:49 PM
  14. David Alejo's Avatar
    This happened to me today, and the Airplane Mode solution worked, as I tried the Google support solution in the forum below; however, didn't get enough time to power down while it was rebooting.
    02-16-2013 12:30 PM
  15. gjagiello's Avatar
    THANK YOU for the airplane mode/power down fix. I couldn't get any other approach to work, and thought I had a nice paperweight on my hands until I tried your solution.
    02-20-2013 03:09 PM
  16. Christopher Vega's Avatar
    THANK YOU!!. ive tried all sorts of options to fix this same problem. no charge at all and plugging in the N7 gave the screen a flickering every 3 seconds or so. i held down volD and power and it began a boot up, and powered down as soon as it showed the home screen and before it was able to fully power down it would lose charge and crash with a static screen for 3 seconds and the loop all over again. this solution fixed it by waiting till it powered up, quickly hitting airplane mode in the power menu and that gave it enough juice to power down and start a charge. gonna let it charge for a rediculously long time now

    thank you android community.
    02-25-2013 04:04 PM
  17. Aaron Gable's Avatar
    EDIT: Found an even easier solution in this thread: http://forums.androidcentral.com/goo...down-loop.html

    For the rest of you coming here with this problem, here's the solution:
    1) Plug the Nexus 7 into the wall so it starts charging and starts the reboot loop
    2) Hold Power and Volume Down, so the next time it loops it pulls up the bootloader menu
    3) Use the volume buttons to select "Power Down", and the volume button to do it.
    4) Unplug the nexus 7, and then plug it in again.

    It will start charging as normal. For whatever reason, selecting "Power Down" from that menu forces a clean shutdown, so it stops trying to auto-reboot.

    Enjoy your useable device!


    I'm experiencing the same thing. I haven't turned on my Nexus 7 for a few days, but today as soon as I plugged it in it started into this boot loop. Charge for ~2 minutes, show the Google logo, show the Nexus logo, show my lock screen for ~1 second, die, rinse, repeat.

    Unfortunately, even after five or so tries, I simply haven't been able to pull off the airplane mode trick. I can pull up the power-down menu, and once I even managed to press the airplane mode item in that menu, but even so it just dies immediately and restarts the cycle.

    Anyone have any other ideas to get this working again?
    themackeyattack likes this.
    02-25-2013 06:57 PM

Similar Threads

  1. HELP!! Lost SD card and all nandroid backups, now stuck in boot loop
    By handbra#AC in forum Incredible Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 09-22-2010, 10:24 AM
  2. Boot Loop!!! Help Please
    By AstroAcks6 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 09-15-2010, 07:08 PM
  3. Boot Loop
    By Yourdogsdead in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 09-10-2010, 04:53 AM
  4. CM 6 R3C animation boot loop
    By joeygoggles in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 1
    Last Post: 08-28-2010, 12:12 AM
  5. Getting Boot Loop in CM5- Please Help!
    By Echoes in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 08-05-2010, 02:10 AM