1. Peggy Brooks's Avatar
    I just got a new nexus 7 32g and I was working on getting my apps downloaded and everything and then it just locked on me and now it wont unlock. what can I do about this and has anyone else had this problem. Its only a few days old so I dont know if I should just take it back or what. HELP PLEASE
    12-16-2012 08:56 PM
  2. philba's Avatar
    Not sure what you mean by lock - you put a screen lock on it and don't know the pin? Or it simply refuses to take input?

    Try holding the power button down for a long time (10 seconds or longer).
    12-17-2012 02:05 PM
  3. cswnyc's Avatar
    I am having the same issue. When the Tablet is in lock mode...I cannot unlock.
    When I try sliding the lock from the middle of the circle to then end to unlock, it just brings me back to the lock screen?

    Anyone have any suggestions here? I called Cust Service, they suggested rebooting the device's memory....tried that already.
    12-28-2012 11:36 PM
  4. abw0046's Avatar
    Ive been having the same issue. I've found no solutions yet either.

    UPDATE/Solution: Possibly an issue with multi-user?
    I have two users installed. I switched to the other user and was able to unlock to that user every time. Switching back to my user gave mixed results. Sometimes it would unlock others it would just flash the "desktop" and go back to lock screen. So this is what I did...

    Switched to second user and removed/disconnected the Google account for that user.
    Then I went back to user selection screen by doing it from the options pulled down (swipe down from top right of screen) and switched back to my user and was able to unlock to the desktop. Once there I went into settings and deleted the second user.
    You may need to go back into settings and check your security and turn slide lock back on.

    I haven't had any issues since.
    12-29-2012 01:12 PM
  5. tjk88's Avatar
    Had the same issue. Found it works fine when not in the case but has issues when in a case
    TowerGuy100 and SeanCarroll like this.
    01-01-2013 11:50 AM
  6. TowerGuy100's Avatar
    The magnet from the case seems to be too strong. When I open the case all the way, the screen locks. So that must be why it won't unlock when the cover is open all the way.
    SeanCarroll likes this.
    01-07-2013 06:16 PM
  7. wildrage's Avatar
    I have confirmed that the Poetic Slimline Case was causing the problem when the case cover was folded behind the tablet while attempting to unlock.
    SeanCarroll likes this.
    01-07-2013 09:09 PM
  8. SeanCarroll's Avatar
    yes i have had this problem too, just unpacked its replacement and its doing same!
    04-01-2013 12:50 PM
  9. SeanCarroll's Avatar
    just read a note on forum and took it out of case and hey presto it now works!!!!!!!!!!!!!!!
    04-01-2013 12:54 PM
  10. Ray Hollins's Avatar
    I had the same problem, but read the reply about holding the power button down for 10 seconds...... worked for me, thank you so much for that advice.
    09-29-2013 11:18 AM

Similar Threads

  1. Replies: 4
    Last Post: 01-04-2013, 07:25 PM
  2. Has anyone else had to Factory Reset their Nexus 7?
    By Rhoq in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 10-02-2012, 11:10 AM
  3. My nexus will not shut up
    By jorGeorge in forum Verizon Galaxy Nexus
    Replies: 16
    Last Post: 12-28-2011, 04:06 PM
  4. Typing "ng" does not work on my phone. Anyone else have this problem?
    By gamer6592 in forum Verizon HTC Thunderbolt
    Replies: 13
    Last Post: 05-08-2011, 10:04 PM
  5. Has anyone else had random rebooting?
    By Maske in forum Motorola Droid
    Replies: 12
    Last Post: 11-12-2009, 09:10 PM