1. KC28's Avatar
    I just got my second Nexus 7 last night. It came with 4.1.2 and upgraded to 4.2 shortly after I set it up. I setup my email (@comcast.net) and everything was working fine. This morning I go to check the email and it says it cannot connect to server. I've tried deleting and re-creating the account and going into the settings to make sure the port numbers and security setting were correct. No matter what I do I get the same result. Can anyone help me?
    12-27-2012 02:00 PM
  2. iHelpYouShy's Avatar
    There has been many complaints about that issue. When it happens to me, I just simply click retry then exit gmail and restart. I'm not sure, but I think you might need a gmail account when you set up your Nexus 7. I could be wrong though.
    12-27-2012 02:09 PM
  3. KC28's Avatar
    I've never had a gmail account and it worked before. I'm going to try a factory restore and see what happens.
    12-27-2012 03:12 PM
  4. Chuck Lantz's Avatar
    I'm having the same problem with my Nexus 7, using a Hover email account. It worked fine after I finally found out how to install it. (the Google Nexus instructions were useless, but I found the answer in one of the forums)

    But this morning after opening my email on the Nexus, I saw the same connection problem message. It would be nice if those messages had some details. I changed to auto-sync in the settings, but it still won't connect. I'll wait to see if your plan works. I did open a new G-Mail account, since the Nexus insists on making me do it, but the Hover account is still set as the primary. Pushing the manual email sync button doesn't work.
    12-27-2012 05:40 PM

Similar Threads

  1. Cannot connect to yahoo servers?
    By Oleyeller in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 8
    Last Post: 08-14-2014, 12:14 AM
  2. Cannot connect to internet?
    By largeselection in forum Motorola Droid
    Replies: 10
    Last Post: 07-07-2014, 06:45 PM
  3. Cannot connect to Exchange | Unable to connect to server
    By keyogi in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 09-04-2012, 10:13 PM
  4. Cannot connect to server issue
    By CoryBantic in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-21-2011, 12:21 PM
  5. Cannot connect to data server
    By Keanulmao in forum LG Optimus S
    Replies: 0
    Last Post: 05-07-2011, 03:01 PM