1. zcb's Avatar
    I just installed a new router, Actiontec from Verizon, and I had to change the user name and password. Now I can't connect. My Nexus 7 sees my router but when it asks for the password I put in the new router password and Nexus tells me authentication problem. When I enable "show password" on Nexus nothing shows so I'm not sure what password it is asking for. I had no problems connecting with the old router. I called Google support and was told I had to call Verizon. I called Verizon and was told I have to call Google support.
    01-25-2013 08:53 AM
  2. makaroni's Avatar
    Crazy question but are u entering the password as shown on router or pamphlet that came with it? Most router passwords are case sensitive. Reboot router, "forget network" for router, reboot nexus 7 and try again. Enter password exactly as shown. Let us know how it goes

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    01-25-2013 09:01 AM
  3. zcb's Avatar
    I am entering the new router password, the one I devised not the pamphlet one. I did what you said reboot etc. but when I "forget" the network, it simply comes back again. It says "secured with WPA/WPA2" and when I select it it say the signal is excellent and the security if WPA/WPA2PSK so I enter the correct password and after authenticating for about a minute it says "authentication problem". I could go in and give the router a new user name and new password and try again. What do you think?
    01-25-2013 01:06 PM
  4. Griff88's Avatar
    Is the password case sensitive?
    01-25-2013 01:30 PM
  5. makaroni's Avatar
    Why did you change the password if I may ask? Did you have to go on Verizon's website to register or change the password on the router? Where did you change the password at? Did you follow the instructions on the pamphlet carefully to change the user name and password to the router? Did you type the password in on the Nexus EXACTLY how it was put in the password entry box when you changed it? Sometimes we capitalize or hit wrong keys by accident. Try the old password that came with it and see if the change even was successful

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    01-25-2013 02:13 PM
  6. mathelm's Avatar
    I assume other things are connecting to the new router? What was your old router?...
    01-25-2013 02:16 PM
  7. zcb's Avatar
    The password is case sensitive and I am inputting it correctly. My old router, 9 years old, was acting up so Verizon sent me another one. I changed the user name and password on Tuesday and I went to Verizon's site dedicated to routers to do so. I have tried the old password and just about anything I could think of. I even tried the WEP key. I also changed the wireless network from WEP to WPA2 as advised on the set-up page. The only other thing connected to the router is the PC and it's OK. The old router was also an Actiontec from Verizon.
    01-25-2013 04:17 PM
  8. mathelm's Avatar
    PC is connected wirelessly... right?
    01-25-2013 05:10 PM
  9. makaroni's Avatar
    Change the security settings back to WEP and see what happens.

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    01-25-2013 05:18 PM
  10. zcb's Avatar
    PC is connected wired via ethernet. OK so I changed the security back to WEP and now instead of "authentication problem" it says "saved, secured with WEP" but I still cannot connect to the internet. I have to go to work. Maybe it will magically connect while I'm gone....or not. Thank you so much for your help. I'll be back tomorrow so if you think of anything else I can try please let me know.
    01-25-2013 06:10 PM
  11. repligation's Avatar
    There are so many variables possible in this problem that have nothing to do with the nexus 7.

    For instance, there would be a user name and account password for accessing your internet provider account, a modem user name and password, a router user name and password, and a wpa/wpa2 password which would be what you use to access your wifi.

    if you can login to your router (typically default user is admin and password is blank) then you can change the wifi access password.
    01-25-2013 06:11 PM
  12. mathelm's Avatar
    PC is connected wired via ethernet.
    So nothing has successfully connected to this router via wifi....

    Reread this thread and it's a bit confusing, so lets backup..

    Verizon's instructions are pretty good, so lets use those:


    Finding your Actiontec MI424WR network's WPA2 or WPA encryption key
    Your network's WPA2 or WPA encryption code is stored in your Actiontec MI424WR router. As long as you know your router's user name and password, you can access the security settings where your encryption key is stored.

    Open your Web browser and enter in the Address field.

    Enter your user name. If you didn't change it when you configured your network, the default user name is admin. [Show Me]
    If you've forgotten your user name or password, you must reset your Actiontec MI424WR router to the factory defaults to access the configuration screen where the security settings are stored.

    Enter your password.

    Writing down your WPA2 or WPA encryption settings
    Click the Wireless Settings icon.

    Select Wireless Status in the left navigation panel.

    Write down the Pre-Shared Key and Encryption Algorithm in the Status screen and keep them in a safe place for future reference.

    Close the Actiontec MI424WR configuration window.


    You should use the "APPLY" button on that last one.

    Just to be sure here, the Nexus is looking for that "Pre-Shared Key" from that last box, not the "Password" from the login.......

    There's also a page on resetting your router to factory settings if you want to start from the beginning. But so long as you can get into the settings, I see no need for this....

    Hope this helps...
    mr_nobody likes this.
    01-25-2013 06:47 PM
  13. seattlezoid's Avatar
    Make sure WPS is turned off in the router settings. It fixed my problem with a new router.
    01-26-2013 11:20 AM
  14. zcb's Avatar
    Oh you all are so great. Changing the key code did it. I can't thank you enough. Please all have a beautiful day.
    mathelm likes this.
    01-27-2013 07:56 AM
  15. makaroni's Avatar
    Excellent! Enjoy

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    01-27-2013 09:23 AM

Similar Threads

  1. exchanged GN, why does new GN know my home Wi-Fi router password?
    By weboston in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 01-18-2012, 11:22 PM
  2. Hey Guys, I am new.
    By LuisT in forum Introductions
    Replies: 5
    Last Post: 06-11-2011, 12:56 PM
  3. New Router recommendations? for EVO
    By cporta in forum HTC EVO 4G
    Replies: 10
    Last Post: 01-12-2011, 11:26 AM
  4. Would like some suggestions on a new wireless router for my house.
    By MotoDroidx17 in forum The Android Central Lounge
    Replies: 6
    Last Post: 07-21-2010, 01:50 PM
  5. my new g1 is well broke
    By polishdroiduser in forum T-Mobile G1
    Replies: 1
    Last Post: 06-14-2009, 02:58 AM