1. Dean131's Avatar
    Hello, so, basically, my Nexus 7 won't start properly, and I know it isn't to do with an empty battery as it's been on charge the majority of the day. When it turns on, it comes up as normal, with the Google sign in white, and then with the Nexus 'X' and the flashing colours. But then it sticks on there and doesn't do anything. I've tried turning it off and on again, but the whole thing is repeated leaving me stuck. I've connected it to my computer but can't access the Nexus through it as it hasn't loaded properly, therefore being unrecognised. Basically, I really need help on this one!

    Thanks in advance!

    01-27-2013 05:15 PM
  2. Eduardo06sp's Avatar
    1. Assuming your device is off, hold all the power buttons. Power + Volume up + Volume down.
    2. Wait until you see an Android image.
    3. Select reboot with the volume keys, confirm with the power button.


    3. Select 'Recovery Mode'.
    4. Select 'Factory Reset'.
    *Note that factory resetting will reset the tablet, like it came when you first turned received it

    Sent from my Nexus 7 using Android Central Forums
    01-27-2013 07:30 PM
  3. Dean131's Avatar
    Tried using recovery mode, comes up with the Android robot laying down, and underneath the caption says "no command." ???
    01-28-2013 05:58 AM
  4. bsandler's Avatar
    After rooting my N7, i had the same problem after about a week. I tried a hard reset and reboot, attempted to set to factory settings, attempted to flash stock OS - nothing worked. I returned it and wont root it again.
    01-28-2013 01:50 PM
  5. Dean131's Avatar
    Mine hasnt been rooted:/ It still comes up with the no command? How do I give it a command then?
    01-28-2013 04:54 PM
  6. rmmyyz's Avatar
    I had the exact same problem on 1/20 -- N7 was acting sluggish so I turned it off and then turned it back on - Once I did that I only got as far as the colored "X" -- tried reboot, etc. all I got too was "no command" This was a 32gb I got less than one month ago. Not rooted. So I ended up sending it to Asus - Hopefully I'll get it back soon, I'm guessing it will be wiped clean without an explanation as to what happened. We'll see
    01-29-2013 12:29 PM
  7. spoiledangel's Avatar
    I had the same problem also I went through the steps and pushed recovery mode and then the android popped up with "no command" under it what do i need to do
    01-29-2013 10:08 PM
  8. rmmyyz's Avatar
    I had the same problem also I went through the steps and pushed recovery mode and then the android popped up with "no command" under it what do i need to do
    i think it's bricked -- i couldn't find a solution and ended up sending mine back to Asus to get resolved. In my case since it was under 1 month old of use I decided not to try a hack and just send it back. When I plugged the N7 into a PC it was not being recognized anyway. Best of luck if you can find a solution w/o sending it in for repairs.
    01-30-2013 12:35 AM

Similar Threads

  1. Hmmm my nexus won't turn on anymore
    By Xterror in forum Google Nexus 7 Tablet (2012)
    Replies: 122
    Last Post: 12-19-2014, 07:40 PM
  2. My Nexus won't let me enter text?
    By vgameman2011 in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 10-28-2012, 02:51 PM
  3. My Nexus One wont start up! HELP!!!!
    By 3run4life in forum General Help and How To
    Replies: 5
    Last Post: 10-25-2012, 12:55 PM
  4. Help!! My Nexus won't activate
    By llasch in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 12-19-2011, 11:00 PM
  5. My Nook won't start - Just keep rebooting itself
    By TuxHacker in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 04-14-2011, 08:55 PM