1. Lunarbob19's Avatar
    Today suddenly I have been having a lot of problems with several of my Apps.

    Chrome will not load any pages, the window screen just has the toolbars and everything else is white. I try to go to a site, and the toolbar says it connected, bit its just a white screen.
    Twicca my Twitter App wouldn't load anything.
    Amazon Appstore was just showing a black screen.

    ---> Updated while writing ---
    I got the Twitter and Appstore working again by going in and out of airplane mode. Google Chrome is still borked however.
    I updated it today but I thought that it was still working after that. I was just casually going about my business and this happened.
    My google chrome is nothing more then a white screen with toolbars. Luckily my FireFox beta is still working and loading pages.

    A solution or path to follow would be most appreciated please.
    03-09-2013 09:35 AM
  2. dancing-bass's Avatar
    Go to settings > apps > Chrome. Clear Cache, clear data, and uninstall updates. Reboot your phone. If Chrome doesn't try to update, go to the Play Store and update it from there. This SHOULD get it working again. If not, completely uninstall it and do a fresh install from the Play store.

    Are all the other apps working properly? Did you install anything else recently?
    03-09-2013 10:17 AM
  3. Lunarbob19's Avatar
    Thank you for giving me something to try. I will do what you say and get back to you. I have not installed anything new in days, the only thing I have been doing is downloading podcasts and music and then listening to them in DoubleTwist, and playing Tiny Tribe. I have been staying in airplane mode anytime I'm not downloading something new since it greatly saves the batteries. I had been keeping most Apps un-updated but decided to do some today. I updated my Twicca, Google Music, Chrome, Dropbox, EverNote, Moon+ Reader and Tumblr.

    I made sure to check all my other Apps and everything seems to be in order. It is just Chrome that won't work.
    03-09-2013 10:35 AM
  4. Lunarbob19's Avatar
    Okay, I cleared the Cache, Data and uninstalled updates, rebooted and manually updated Chrome. First thing, my Play Store was giving me a server error message and not working. Firefox still was, so my internet was working. I on/off airplane again, and it connected.

    Chrome updated, I have the screen telling me to take a tour, those screens work. No luck, I am still having the blank white screens. So then, do you suggest I use the uninstall option in the PlayStore?
    03-09-2013 10:54 AM
  5. dancing-bass's Avatar
    Run a few tests. See how your Google apps work (Chrome, Play store, Youtube, Gmail, etc). Are those working properly?

    Firefox is not a Google app, and you said that is working. Try other apps that require internet connection. I'm starting to think that you're having issues connecting with Google's apps, but please check out what's working and what's not.

    If I don't reply back, hopefully someone else will. I'll try to keep an eye on this thread.
    03-09-2013 01:22 PM
  6. mbalsaritchie's Avatar
    My chrome has just updated, so maybe see if an update is available to you.
    03-09-2013 01:36 PM
  7. Lunarbob19's Avatar
    I tested the following Google Apps.

    Chrome, white screen.
    Gmail, worked fine.
    Maps, worked fine.
    Youtube, worked fine.
    Calendar, worked fine.
    People, worked fine.
    Gallery, worked fine.
    Currents, worked fine.
    Play Store, worked fine.

    As you can see my only real problem now is with my google Chrome. I just found out I can't save links as files with firefox beta so I actually need Chrome now.

    --Edited--
    Thankfully I found out that I can save links through the Dolphin browser. So I no longer have any great need for Chrome. I would still like to understand what happened to it though and how to fix it.
    03-10-2013 12:31 AM
  8. dancing-bass's Avatar
    I waited to see if anyone else could provide some answers. I should have an N7 by the weekend, so I'll be able to try it out and see what I experience. I'm curious what happened as well

    sent from my rotary phone
    03-12-2013 07:37 AM
  9. dancing-bass's Avatar
    Well I've had my Nexus 7 for a week now, no issues with Chrome at all. Tried a full factory reset?

    Sent from my Nexus 7
    03-21-2013 11:35 PM
  10. Lunarbob19's Avatar
    Oh my, it isn't anything bad enough I would want to do a reset. So far I have been able to use my Dolphin browser as a chrome replacement perfectly. As long as things stay as they are I can deal with no chrome.
    03-21-2013 11:43 PM
  11. dancing-bass's Avatar
    One last idea. When you did a fresh install, did it ask you to sign I. To Chrome? (it should have via a a pop up in your notification area). Did you sign in?

    I'm confused why only Chrome isn't working while everything else appears to bring 100 percent normal. If I remember I'll do some digging for more info when I get back from work tonight.

    Sent from my Nexus 7
    03-22-2013 07:07 AM

Similar Threads

  1. Syncing Picasa with my Gallery - I need help
    By gregs1213 in forum Verizon Galaxy Nexus
    Replies: 11
    Last Post: 08-01-2012, 04:58 PM
  2. Something is wrong with my screen.
    By thejke in forum Motorola Droid 2
    Replies: 1
    Last Post: 01-29-2012, 08:56 PM
  3. Can't tell if something is wrong with my phone
    By mcdaking84 in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 12-27-2011, 01:55 PM
  4. is the market down or is something wrong with my card
    By DroidBehavior in forum AT&T Galaxy S II
    Replies: 3
    Last Post: 11-08-2011, 11:26 PM
  5. Something is Wrong with My ThunderBolt
    By Groucho in forum Verizon HTC Thunderbolt
    Replies: 24
    Last Post: 05-16-2011, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD