1. Benson Chiang's Avatar

    Every time I try to turn Nexus Chrome sync on it will say "android system sync disabled please re-enable" and after researching this issue, I tried to reset the sync settings from Google Dashboard and sign out from all devices. That method has not worked. Chrome syncs works fine on my IPhone and IPad but only has issues with my Nexus 7. Anyone else having similar issues or have any suggestions other than re-set google dashboard sync settings?

    04-25-2013 11:12 PM
  2. rjf111's Avatar
    Same thing here -- haven't figured it out yet, either. Hope someone will jump in with this.
    04-27-2013 05:27 AM
  3. Benson Chiang's Avatar
    I tried all the suggested methods and could not get it to work. I went dash board, then I went to settings-account-google and tried to turn on sync for chrome but it would not let me. What fixed it for me was kind of flukey- I was using gmail and did a manual sync, then it would not let me manual sync because sync was "off" so it directed me to turn google sync on, and this time I was able to turn it on, I then went back to the settings-account-google and this time it let me turn sync on for chrome, and I've been fine ever since. Hope that works for you.
    04-27-2013 03:27 PM
  4. rjf111's Avatar
    I stumbled onto something else that got it working. I installed one of the 'power tool' widgets and turned on sync with the widget. I was able to sync Chrome after that.
    04-30-2013 01:10 PM
  5. andyzet's Avatar
    Thanks rjf111. I've done the same thing and now sync works.
    05-05-2013 02:03 AM
  6. Shubham Anand's Avatar
    It's exactly the case with my Galaxy S4 as well. Did you able to find a solution for sync for your device? For me I am being able to see the taps opened in my phone's chrome.
    05-29-2013 01:10 PM
  7. still1's Avatar
    go to settings-->Google-->[your account]-->Check Chrome
    lmvine likes this.
    05-29-2013 01:51 PM
  8. Borom Vorn's Avatar
    I was having a similar problem on my S4, no matter where i was looking in settings the sync button wouldnt work inside chromes settings. After a while I finally realized what my problem was, in the drop down notifications bar where Wi-Fi/GPS/Sound widgets etc... the one that says Sync was disabled. After re-enabling it, my problem was fixed.
    06-01-2013 11:49 PM
  9. painterface's Avatar
    thanks! that worked.
    06-06-2013 09:20 PM
  10. DawgSix's Avatar
    The "pull down" Sync toggle worked for me on my S4 as well. Never noticed that it was off, probably the power management turned it off when my batt was low.

    06-17-2013 03:21 PM
  11. Joel zurita's Avatar
    Thanks Boron Vorm, your solution helped me too! It is working now
    07-02-2013 11:38 AM
  12. Quinn McKinsey's Avatar
    The issue is that the phone itself (the hardware) has the ability to enable/disable sync. The sync setting within the Chrome app mirrors the hardware sync setting and will not override it. You have to enable sync in the hardware settings first, then enable in chrome. On my droid the sync icon looks like two arrows in a circle. Hope this helps someone in the future.
    07-04-2013 10:45 AM
  13. Jeffrey Bravo's Avatar
    Great that work Borom
    08-18-2013 11:26 AM
  14. Austin Snider's Avatar
    This workehd for me power tools widget
    08-27-2013 10:29 AM
  15. adam salmon1's Avatar
    *facepalm* thanks that worked for me.
    02-13-2014 05:31 AM
  16. Mike Huisman's Avatar
    Thank you Vorn!

    Silly settings...
    04-10-2014 12:25 PM
  17. Saylor Taylor's Avatar
    THANK YOU. Such a simple fix and it solved all my problems. Thank you.
    07-27-2015 01:19 AM
  18. MagikGimp's Avatar
    It's really bizarre that this is the only solution that works on Lollipop. I mean the sync button has been completely removed from the pull-down system menu while everything else is still there. An oversight from upgrading perhaps?
    08-11-2015 01:08 PM

Similar Threads

  1. Chrome on Nexus 4 Awesome or not...
    By shahali in forum Google Nexus 4
    Replies: 17
    Last Post: 03-14-2013, 05:26 PM
  2. Jorte Calendar not syncing on my Tab 10.1
    By cdf3 in forum Samsung Galaxy Tab 10-inch
    Replies: 5
    Last Post: 09-04-2012, 11:35 AM
  3. Google Calendar not syncing on Droid X
    By golabs in forum Motorola Droid X
    Replies: 0
    Last Post: 08-10-2011, 08:40 AM
  4. Google contacts not syncing on INC.
    By rickap7 in forum General Help and How To
    Replies: 3
    Last Post: 04-27-2011, 09:17 AM
  5. nexus one on gps not working (anymore)
    By mysaturdayself in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 06-08-2010, 02:36 AM