1. krilleny's Avatar
    When I go to Settings | Security | Screen Lock on my Nexus 7 (with Android 4.2.2), the 'None' option isn't available (the choices presented are Slide, Face Unlock, Pattern, PIN, and Password). Searching around this forum, it's clear lots of Nexus 7 users out there have the 'None' option available, and are using it successfully, so it doesn't seem like it's disabled by default for this particular device. It doesn't seem to be user account-related either; the 'None' option is unavailable even if I log on as a different user.

    So I'm genuinely stumped. I haven't done anything unusual to the device and don't have many apps installed. Anybody know how I can get 'None' working?
    07-14-2013 05:43 PM
  2. NoraMelua's Avatar
    This sounds a lot like your problem:



    Did you disable your Password/PIN first?
    Godwin Allert likes this.
    07-14-2013 06:11 PM
  3. krilleny's Avatar
    Thanks - this is EXACTLY my problem, and the solution seemed promising but alas just led to another roadblock. The video says to go to Settings | Security | Clear Credentials. My Clear Credentials option is greyed out (indicating maybe that I'm not entitled to do it, or maybe that the cache of stored credentials is empty?), and so the issue persists. Interestingly, when the guy in the video did this, it was to enable both 'Swipe' and 'None' (the two options that don't require any kind of credential) on his Galaxy S4 - whereas 'Swipe' is already enabled on my Nexus 7 (and is the security option I've used without interruption since Day 1). So I think mine and his are two different underlying problems, his being credential-related and mine apparently not. I'd greatly appreciate any further suggestions anyone might have.
    07-14-2013 07:55 PM
  4. NoraMelua's Avatar
    I have no idea what else could be wrong, but I can at least tell you that Clear Credentials is greyed out on my device as well, and I'm using the None option all the time. So Clear Credentials seems to show the default behaviour in you case.
    krilleny likes this.
    07-15-2013 04:15 AM
  5. Anders Oscarsson's Avatar
    I had the same problem until I removed all user accounts except one. Then the 'none' option became available.
    10-17-2013 07:50 AM
  6. B. Diddy's Avatar
    Yes, I believe that with multiple user accounts set up, it will always prompt you to unlock, because it wants to make sure it knows which user is unlocking, so that the proper account is opened.

    Posted via Android Central App
    10-17-2013 06:45 PM
  7. Nas999's Avatar
    I have solution for this problem for Samsung s3 users. Go to settings> more> security> device administrators and enable android device. Now you will have the none option available in the lock screen settings.
    02-07-2014 09:17 AM
  8. Gutzzu's Avatar
    This usually happens when you install an app that requires finger scanner....so once you clear credentials the problem will be gone.

    One other problem can exist if you have Encrypted your SD Card.Go in Security and uncheck that option..should solve the problem
    11-02-2015 01:05 PM
  9. ChiefDog's Avatar
    Mine did this when I added my corporate email account. Seems the corporation email server demands that the screen be locked. Thus an 'Administrator' lock is put on the screen. You can change the password for the screen, but not eliminate it unless you delete the account.
    11-03-2015 10:17 AM
  10. Kevin Hilley's Avatar
    ChiefDog is exactly correct. I had attempted to install a connection to my workplace network. While it was there, the NONE option was grayed out. As soon as I deleted that connection, NONE became available again. Hope that helps!

    Mine did this when I added my corporate email account. Seems the corporation email server demands that the screen be locked. Thus an 'Administrator' lock is put on the screen. You can change the password for the screen, but not eliminate it unless you delete the account.
    12-08-2015 11:58 AM
  11. Depeche Mark's Avatar
    Here's the steps to fix the "none" being grayed out:
    I did these steps:
    - Went to "Settings"
    - Tapped "Search"
    - Typed in the search area:: "Device Administrator"
    - Selected "Device Administrators"
    - There you'll find the list of what's there, including "Android Device Manager" which is "on"
    - Turn "off" anything you see listed here including "Android Device Manager'
    - As an extra thing, I also "cleared cache" for each of those things listed in the Device Administrator page by going to "settings", "applications", "application manger", "all", and finding the 3 extra things listed on my "Device Adminsistrator" page. (Android Device Manager is not listed under applications, so just look for anything else that's listed)
    - Then i restarted the phone
    - Then went back to "settings", "lock screen and security", "screen lock type", and all of the options were available to choose, including "none"...nothing was grayed out anymore.
    - Then once I chose "none" for the screen lock, I went back to "device administrator" above and turned "on" everything i had turned "off"
    - That's it
    05-23-2016 02:57 PM
  12. iamdsukanta's Avatar
    You must have added more than one account in gmail app if i am not wrong. If so then delete one account, just let the one gmail account be there. After that you can be able to get that NONE option.
    07-05-2016 04:05 AM
  13. Patricia Carpenter's Avatar
    This didn't work.
    08-18-2016 03:27 PM
  14. Sumit Varude's Avatar
    Hello all,

    Might be some of your apps are using the pin code, pattern to encrypt their app related credentials. hence android is not allowing you to disable pattern or pin code. I tried this before. I removed respective app & it again started showing the None option for screen lock.
    09-26-2016 03:19 AM
  15. Douglasrac's Avatar
    I finally solved my problem! I will share with the other fellows since Samsung chat support is the worst ever ever ever invented.

    If you started to use KNOX even just to see how it looks like, you won't be able to select none. You have to open Knox, go to Knox Setup and there is a place that says Device Admin. Uncheck the KNOX thing (you will only find this inside Knox, not Device Admin outside Knox). And then Knox will be unistalled. Then None appear again.

    Besides that, I don't know if it works, I've being told to Disable Smartlock from Device Admin as well, and disconnect any Bluetooth device that is able to unlock the device. So try Knox, if it doesnt work, this might do the trick for you.
    09-27-2016 07:32 PM
  16. Varsha aravind's Avatar
    Thank You So much.. I got it..
    10-20-2016 06:28 AM
  17. Christa Verch's Avatar
    When I go to Settings | Security | Screen Lock on my Nexus 7 (with Android 4.2.2), the 'None' option isn't available (the choices presented are Slide, Face Unlock, Pattern, PIN, and Password). Searching around this forum, it's clear lots of Nexus 7 users out there have the 'None' option available, and are using it successfully, so it doesn't seem like it's disabled by default for this particular device. It doesn't seem to be user account-related either; the 'None' option is unavailable even if I log on as a different user.

    So I'm genuinely stumped. I haven't done anything unusual to the device and don't have many apps installed. Anybody know how I can get 'None' working?
    In settings, click on tab 'more' then Security ... scroll down to Advanced, click on Trust Agents the turn off the selected Smart lock (google). This opens up the swipe option in the lock screen menu and allows it to be used again. You are welcome.
    03-10-2017 03:54 PM
  18. Nona Foga's Avatar
    I had the same problem until I removed all user accounts except one. Then the 'none' option became available.
    User accounts? Such as..ex. Google, FB,and such?
    04-09-2017 02:24 AM
  19. arcus6666's Avatar
    Hello all. I have a Samsung S6. I have tried everything listed above. Still cannot get the 'none' option back. I started having this problem after the recent Samsung update. I selected 'swipe' by accident while changing some settings (show calendar notifications) and now there simply is no option to go back to 'none'. This is amazingly annoying. Have deleted all nfc pay apps, accounts, cleared credentials, set android admin to none. Even factory reset. Cant work it out
    05-29-2017 04:11 AM
  20. farlesworth's Avatar
    This sounds a lot like your problem:



    Did you disable your Password/PIN first?
    I have a Samsung Galaxy S5 phone. NoraMelua video helped fix my problem. I now have the "none" available and it works. Thank you very much!
    01-31-2018 02:17 PM
  21. deadwax's Avatar
    An old thread, but still an issue with modern Android - I think I have the solution, I've just done it on three phones running android 7 and 9.

    Remove the sim card.
    Boot the phone and select none.
    Turn off the phone and re-insert the sim.
    Boot the phone and no screen lock.
    If you add a lock you'll have to repeat the process to remove it - you can't remove it with the sim in.
    08-24-2020 03:23 AM

Similar Threads

  1. S4 screen going blank during calls
    By Markie2210 in forum Samsung Galaxy S4
    Replies: 54
    Last Post: 03-18-2018, 03:47 PM
  2. Samsung Galaxy S4 Phone Mic not working
    By StrongBard in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 02-23-2014, 03:42 PM
  3. email ( new mail/unread mail) count not working?
    By dava in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-28-2013, 08:33 AM
  4. Chrome screen issue on GN8
    By GN8newbie in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 11
    Last Post: 07-19-2013, 11:12 AM
  5. new user needs help - white screen
    By beemers61 in forum HTC Desire
    Replies: 2
    Last Post: 07-14-2013, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD