1. BTuck123's Avatar
    Hi all, a week or so ago my Nexus started playing up (again) and it refuses to charge. But plot twist, it charges perfectly well when it's switched off. Also, when I connect it to a computer, neither device acknowledges the other, so I can't transfer data. A bit of an annoyance on the whole. I have a feeling it's because I dropped it in the toilet a month or so ago, only about a centimetre down, and the problems didn't start till weeks after, but still... Any suggestions? Would it be a hardware issue, software, or problem with the hardware and software sending information to each other?
    07-25-2013 02:38 PM
  2. Paul627g's Avatar
    Sounds hardware related especially if it got wet at all.
    07-26-2013 10:31 AM
  3. BTuck123's Avatar
    But it still charges, and if I start charging it when it's off, then turn it on again, it'll charge normally until I remove the charger. I don't see how it can be hardware...
    07-30-2013 08:33 AM
  4. brenbaz's Avatar
    I have this problem too, no incident with water though.
    07-30-2013 08:36 AM
  5. BTuck123's Avatar
    Maybe the water is irrelevant then... But it did the same thing for an hour or so after I got it wet, but then worked normally again after that...
    07-31-2013 07:22 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-11-2014, 06:36 AM
  2. How do I link "ME" with my contact information
    By robjulo in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-25-2013, 08:49 PM
  3. Replies: 11
    Last Post: 07-25-2013, 06:31 PM
  4. Replies: 0
    Last Post: 07-25-2013, 01:52 PM
  5. Is there any way to LOCK UP the ability to hard reset?
    By valapsp in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 07-25-2013, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD