1. 1812dave's Avatar
    tried clearing Play Store data, and restarting tablet. still can't update apps. error code error retrieving information from server.[RPC:S-5:AEC-0]

    EDIT: can't install any new apps, either.
    07-27-2013 03:02 PM
  2. rootedVette's Avatar
    We're you trying the Clear Google Services Framework "trick" to pull the OTA faster? Thats what it sounds like. Completely remove your primary gmail account, then re-add it.

    Posted via Android Central App on Manta Ray
    07-27-2013 03:05 PM
  3. 1812dave's Avatar
    will give it a try and report back. thx
    07-27-2013 03:06 PM
  4. 1812dave's Avatar
    yup. that did it. thanks again!
    07-27-2013 03:09 PM
  5. raychelohyeah's Avatar
    My app is not fixed. I have cleared my data/cache for the play app, done a factory reset, and have also tried to go back to the old play store on BOTH of my devices.

    Any other ideas?
    01-04-2014 01:52 AM

Similar Threads

  1. Best Buy (in store) still offering 3 months free of Netflix!!
    By dhawk1202 in forum Google Chromecast
    Replies: 24
    Last Post: 08-01-2013, 03:53 PM
  2. Google play help
    By Gambino1ne in forum HTC One Rooting, ROMs & Hacks
    Replies: 14
    Last Post: 08-01-2013, 05:41 AM
  3. what's the best sms app fir the HTC 0ne
    By junior38 in forum HTC One M7
    Replies: 6
    Last Post: 07-30-2013, 03:31 PM
  4. Battery problems and Google Currents
    By Greenfern in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 07-27-2013, 03:41 PM
  5. Can't Find Kindle App on Tab 3 8.0
    By WHERESERIC in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 07-27-2013, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD