12-16-2013 06:01 AM
37 12
  1. ChromeJob's Avatar
    Don't ask my how, but ... the "manual date set" method worked for me. For now....

    My symptoms:
    • No Wifi problems since 4.3 update. (Current build JWR66Y)
    • Installed several games for my daughter two weekends ago to use up her promotional credit. NO problems. Also some dating apps for Daddy.
    • Ran Scribblenauts Remix Monday or Tuesday morning. No kidding. It started after this.
    • This Tuesday or Wednesday, I noted really slow download times. Then the wifi indicator went gray.[1]
    • Indicator was BLUE when tethered to my Nexus 4 (T-mo). ?
    • Throughput was spotty: sometimes Google accounts weren't synced, but synced fine manually.
    • G+ and other content apps would sometimes connect, sometimes fail to login.
    • Finally, last night, the stock E-mail client refused to connect to Yahoo (bad login or password), though I was using the correct values, and confirmed those on my Nexus 4.
    • Setting the Wifi connection from DHCP to Static IP, no joy.
    • Setting the router to issue a specific IP under DHCP, no joy.
    • Confirmed these symptoms at two other locations with known good Wifi connectivity.

    [1] Note that according to Google last year the blue indicator was based on positive connection to G+. Gray indicated some kind of local LAN connection, but no G+ connectivity. Access to other Internet sites was irrelevant.

    My solution:
    1. Go Settings | Date and Time. Time was correct (NOT January 2000).
    2. Disabled "set time automatically from network."
    3. Set time to current time.
    4. Shut down.
    5. Rebooted.
    6. => Blue icon.

    Testing now by installing all those dang games again (I uninstalled them Thursday, as logcat was showing Scribblenauts Remix making network calls on Wifi connection).
    10-11-2013 11:58 AM
  2. ChromeJob's Avatar
    Nope. Problem exhibited again at home. Now even when tethered to my N4. Previous remedies, no joy. WTF.....

    Addendum: wonder if it's related to this bug.

    // Tapatalk 4 on Nexus 4 //
    10-12-2013 08:28 AM
  3. Mike Holiday's Avatar
    Similar issues however.....

    Running 4.3 and can connect with out issues to all networks except my own(?) but other devices can connect without a problem. Similar situation exists with my nexus 4 so is it possible there are compatibility issues between the Nexus & N600 TP-Link Router, although in essence there is no real fault with either?
    10-19-2013 10:30 AM
  4. Jack Fisher's Avatar
    Try a factory reset coupled with a backup of course.
    10-30-2013 07:59 AM
  5. TheDoros's Avatar
    I just tried to enter settings manually which didn't alleviate the issue. But once I selected the "forget" button and went through the auto setup again (only entered pass) it started working.

    I hope this gets fixed with kit kat
    11-06-2013 06:40 PM
  6. camjammer's Avatar
    I had similar issues, but I synced my Nexus 7 and my router, using the wps button. Now my connection is rock solid once again, and i have no issues with wifi or with streaming movies on my home network
    11-12-2013 12:06 PM
  7. loki79's Avatar
    I had this exact same problem. I changed the date to be 'Automatic date and time' in Settings / Date & Time, turned the wifi off and then on again and now the wifi works just like it used to, even with my hotspot.
    11-14-2013 08:51 PM
  8. rajprakash's Avatar
    I am having a similar issue with my stock 1st gen N7. Prior to 4.3 I had no Wifi connectivity issues and always had a strong signal. After 4.3 the signal drops and and has trouble reconnecting. I have tried all the usual fixes, but the problem persists.
    11-17-2013 09:08 PM
  9. ChromeJob's Avatar
    Nope. Problem exhibited again at home. Now even when tethered to my N4. Previous remedies, no joy. WTF.....
    // Tapatalk 4 on Nexus 4 //
    Tethering actually worked 99.9% of the time since I posted this.

    I've since determined that my router was acting up. Other clients were getting a local LAN connection, but not reaching the Internet. Replacing the aging Linksys E1000 with a Netgear AC1450 seems to have resolved the issues. (And ... I updated to 4.4 on the Nexus 7 yesterday. No issues noted.)
    11-20-2013 11:29 AM
  10. Sophie Gilbert's Avatar
    HI guys, i have found a fix for BTHomeHub users.

    I simply changed the security from WPA2/WPA to WPA2 only with a new password.

    That worked for me.
    11-24-2013 09:07 AM
  11. Adam Jackson3's Avatar
    I've just fixed my wifi problem, last week i opened my nexus 7 up because i needed to replace my digitizer and lcd but in the processes by accident i've squished the two gold pins on the mother board which connect the antenna. thus dramatically weaking my wifi signal. i could get signal in the same room as my rooter but the moment i went back to my room i have 1 bar or no signal at all.

    after reading some threads on how to strengthen my signal on my nexus 7 i discovered some one had actually soldiered a wire from the mother board to the antenna on the cover which is obviously a really stupid idea. but as they say a wise man will learn a lot from a fool. so i opened up my nexus 7 again and after an inspection i quickly discovered that i had squished the two gold pins down so used my plastic guitar pick and prised up the two gold pins back to their natural position and now i am receiving a strong wifi connection within my home. in fact possibly even stronger than before!
    11-29-2013 06:13 AM
  12. Absolvo Hyades's Avatar
    Solution does not require factory resets wiping data/downloads ect.
    All you need is a rooted phone and about a minute of your time.
    So go to root browser and find a folder ect in that folder you will find a file called hosts open it up and edit second line of the text.It should look like this (2nd line). android.clients.google.com mtalk.google.com
    after that save and reboot your tablet/phone.From what I know every time you restart your router it will go to grey again so just edit that file again if it happens.
    12-16-2013 06:01 AM
37 12

Similar Threads

  1. 4.1.2 firmware update for Galaxy Tab 2 Wifi Version
    By theunknownzzz in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 09-13-2013, 08:53 PM
  2. Nexus 10, 4.3 Root Update Question...
    By Sithtiger in forum Google Nexus 10 Tablet
    Replies: 16
    Last Post: 08-22-2013, 01:25 AM
  3. Nexus 4 wallpaper
    By Pnc K in forum Google Nexus 4
    Replies: 1
    Last Post: 08-06-2013, 07:37 PM
  4. Nexus 7 Died?
    By sjd2246 in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 08-01-2013, 03:56 PM
  5. [Game Update] Galactic Insects
    By Eduardo Revilla Vaquero in forum Android Apps
    Replies: 1
    Last Post: 08-01-2013, 02:26 PM