1. St3ib's Avatar
    I am getting this error on updates and new apps. Whats going on? Can anyone help?
    Sent from my Nexus 7 using AC Forums mobile app
    08-12-2013 09:46 PM
  2. imarek3's Avatar
    I was getting that on my nexus 7, Samsung note 2 and my wife's Samsung s3. I think it is a problem with either the Google play store or with certain apps that have been updated by the developer. Most of the apps that I have had this problem with have been resolved and eventually downloaded successfully.

    I tried several solutions that I going on the Web, but none of them seemed to work.

    Posted via Android Central App
    08-12-2013 10:36 PM
  3. Groid's Avatar
    I had this problem also, but could install some updates. Google Play Books would not update no matter how many times I cleared cache and data in Play store, play Services, etc., deleted and re-added my account, cleared cache and dalvik in recovery. So frustrating. I finally restored an older version of Play (v4.1.6) from Titanium backup. I haven't had any update issues since, but Play Store hasn't updated to 4.3.10.
    08-13-2013 11:03 AM
  4. mobrules's Avatar
    Its a known issue. Netflix, HBO Go, even the Android Central app. I can't get any of them to install. Google Play Books has an update that fails also.
    08-13-2013 11:05 AM
  5. hoosiermama2799's Avatar

    Apparently, they're working on a fix...but doesn't look like there is one yet.
    08-13-2013 12:15 PM
  6. Asus_Fred's Avatar
    Its a known issue. Netflix, HBO Go, even the Android Central app. I can't get any of them to install. Google Play Books has an update that fails also.
    You can try rebooting the unit to see if it fixes the issue. There was other threads that mention the same issue but resolved after a simple reboot.
    08-13-2013 12:18 PM
  7. mobrules's Avatar
    I rebooted and that didn't work. Then I made the mistake of restoring. Now I can't download some the above mentioned apps. Its only an issue on my nexus 7, Maxx HD works fine.
    08-13-2013 01:00 PM
  8. hoosiermama2799's Avatar
    I saw an article last night that this is fixed (I can't find it now, though). However, the apps that all failed for me downloaded fine last night.
    08-15-2013 06:08 AM
  9. gusar2000's Avatar
    Looks like it's fixed. Yesterday all pending apps updated.
    I installed the latest Google Store before downloading though...
    08-15-2013 09:26 AM
  10. Phil Noon's Avatar
    Looks like the issue is back, I am now geeting that same error when trying to update or install Xfinity Player.
    10-18-2013 05:38 PM
  11. Fidaim Fidaim's Avatar
    I have a problem in my phone,
    when unload anything to appear package file is invalid
    11-18-2014 01:37 PM

Similar Threads

  1. It is a YouTube Party!
    By lostchild in forum Google Chromecast
    Replies: 7
    Last Post: 08-20-2013, 05:57 PM
  2. How much is a used Verizon Gnex worth?
    By bucksinift in forum Verizon Galaxy Nexus
    Replies: 7
    Last Post: 08-17-2013, 07:25 AM
  3. Replies: 2
    Last Post: 08-14-2013, 08:19 AM
  4. Is metering altered when touch focus?
    By airtas in forum HTC One M7
    Replies: 2
    Last Post: 08-13-2013, 03:16 PM
  5. Which phone is the JFLTEXX
    By Bojamijams in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-12-2013, 09:14 AM