1. Kage_'s Avatar
    I just picked up a Nexus 7 1st Gen WiFi 16GB running 4.1.1 and all was working well on it. I configured it, played with it a bit,even rebooted it once and then left it to charge for a while. I then decided to unlock the bootloader and root it. I enabled usb debugging, connected it to my laptop and issued adb reboot bootloader from my platform-tools in my Android sdk folder. The tablet rebooted, but instead of booting into the bootloader I got a message saying No USB Cable Connected with a question mark and an unknown device in Windows 7 Pro x64. Using NRT I found the correct driver and now I have an android with a yellow hard hat on it with a message saying Wait for Download. Power + Down doesn't get me anywhere except the same messages. Power + Down + Up doesn't work either. Now I'm stumped. 'ADB devices' doesn't see it nor does fastboot. Anyone have any pointers?

    Kage_
    Attached Thumbnails Tablet displaying Android with a yellow hard hat "Wait for Download"-readyfordownload.jpg  
    09-19-2013 07:46 PM

Similar Threads

  1. What's up with the mediocre reviews for the G2?
    By AstroStrat89 in forum LG G2
    Replies: 134
    Last Post: 10-11-2013, 01:56 AM
  2. Breaking up with iOS and iPhone...
    By SouthTex in forum HTC One M7
    Replies: 70
    Last Post: 10-04-2013, 08:19 AM
  3. CHromecast - Cast Video while audio on Android device?
    By mgreenej in forum Google Chromecast
    Replies: 2
    Last Post: 09-20-2013, 10:45 AM
  4. is fastboot the same for all devices?
    By konrad236 in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-19-2013, 10:12 PM
  5. SGS I9300 : Samsung galaxy s3 app downloading
    By bulldogs2512 in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 09-19-2013, 07:26 PM
LINK TO POST COPIED TO CLIPBOARD