1. subtotalkiller's Avatar
    my nexus 7 is now in boot loop it is rooted and unlocked usb debugging wasn't enabled before it went into boot-loop and when i try restore to factory settings through the tool kit it wont let me because the adb drivers arent detected and when i click detect in the advanced options i click detect and it only detect the fast boot and not the adb I've tried flashing new roms and that didn't work either so i was wondering if any one could help me with this.
    10-26-2013 09:57 PM
  2. srkmagnus's Avatar
    Can you get into recovery? Since you tried flashing other ROMs I'm guessing you can.

    Follow the instructions in this thread to Factory Restore the device, hopefully it gets you back up and running: http://forums.androidcentral.com/goo...e-restore.html
    10-26-2013 10:44 PM

Similar Threads

  1. Bluetooth problems with Nexus 7
    By mgray5159 in forum Google Nexus 7 Tablet (2013)
    Replies: 8
    Last Post: 11-01-2013, 04:36 PM
  2. Nexus 5 'Leaks' (evleaks, Carphone Warhouse, LG Canada)
    By Patrick Schroedl in forum Google Nexus 5
    Replies: 99
    Last Post: 10-30-2013, 10:54 AM
  3. Replies: 2
    Last Post: 10-27-2013, 12:06 PM
  4. Nexus 7 w/ LTE or Nexus 7 w/ LTE T-Mobile
    By rnutter in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 10-26-2013, 11:47 PM
  5. Copied files to Nexus 7 - same size but content zeros
    By oceanclub in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 10-26-2013, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD