1. SadN7User's Avatar
    While trying to open a facebook post last night, my Nexus 7 (2012) went blank as if it powered off. When I powered up, I got the word Google, then the rainbow X. Nothing will happen after the X. I've tried powering off and back on with the same results. If I hold down both buttons on the right, I get the android and options for Start, Restart Bootloader, Recovery Mode, and Power Off. When I choose Recovery Mode, I get Google then the android figure with an exclamation point and "No commend." Any ideas on what I should do to get going again?
    10-30-2013 12:36 PM
  2. Paul627g's Avatar
    Recovery Mode is so you can flash an official software update.

    Otherwise have you tried holding Power + Volume Up for about 7 seconds. This will perform a soft reset. See what happens.
    10-30-2013 12:58 PM
  3. cycleky's Avatar
    Had the same problem. Tried all the reboot / reset / ..... options. Nothing worked. Called ASUS and sent it for warranty repair - unfortunately.
    SadN7User likes this.
    10-30-2013 02:04 PM
  4. SadN7User's Avatar
    If I push Power + Volumn Up, I get nothing. If I push Power +Volumn Down, I get the android on its back with it's stomach opened and the four options previously described. Any other thoughts?

    - - - Updated - - -
    10-30-2013 03:50 PM
  5. SadN7User's Avatar
    Bummer. Hope it doesn't come to that. Did everything work out ok? I've never sent anything for warranty.
    10-30-2013 04:29 PM

Similar Threads

  1. Google Keyboard question
    By agp423 in forum Keyboards
    Replies: 2
    Last Post: 11-14-2013, 11:56 AM
  2. How do I get my battery percentage show on the notification banner?
    By tedbearclaw in forum Verizon Galaxy Note 2
    Replies: 4
    Last Post: 10-30-2013, 05:24 PM
  3. Nexus 4 abroad
    By TheDonJ77 in forum Google Nexus 4
    Replies: 4
    Last Post: 10-30-2013, 03:44 PM
  4. Nexus 10 - whatsapp update
    By suxen01 in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 10-30-2013, 01:24 PM
  5. Sound changes on its own
    By ayman.roshdy in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-30-2013, 11:47 AM