1. amsparky's Avatar
    Hey all!

    I have a Nexus 7 that has been running slowly, but ok otherwise. This morning I tried to turn it off to see if it would run a little better. Instead of turning off, it went to the X screen. It will not turn off, unless you hold in the power and both volume buttons, then select it from the the menu. I have tried everything on the menu, including several factory resets and it still gets stuck on the X. My husband even took the back off and pulled the battery and nothing. I have plugged it into the wall, the computer and nothing. I have searched the forums and read the posts related and so far, none of the solutions I understand and have tried have worked. It is completely stock.

    Any thoughts on what I can do? I am a teacher and use it daily for school and would be VERY disappointed if it didn't work. The battery is fully charged, so it isn't that particular issue and I have not put any additional apps on. All I wanted to do was turn it off.
    11-09-2013 08:43 PM
  2. B. Diddy's Avatar
    Can you give us an idea of what you've tried so far, so that we know what not to suggest?

    It's always worthwhile to try booting into recovery and doing a cache partition wipe, which erases only temporary system data, not personal data:

    1. If your tablet is on, power it off.
    2. Press and hold Power until the device powers on, then immediately press and hold Volume Down (while still pressing Power). You will see the word Start with an arrow drawn around it.
    3. Press Volume Down twice to designate Recovery mode.
    4. Press Power to restart into Recovery mode. You will see an image of an Android robot with a red exclamation mark.
    5. While holding down Power, press Volume Up.
    6. Use the volume keys to scroll to "wipe cache partition" and press Power to select it.
    7. When complete, highlight "reboot system now" and press Power.
    11-10-2013 01:39 AM
  3. amsparky's Avatar
    I've done that, as well as a full wipe - it still gets stuck on the X. I've clicked on every menu option from recovery mode, full wipe, clear cache - I still get stuck on the X.

    Thanks for taking the time to reply!

    Posted via Android Central App
    11-10-2013 08:02 AM
  4. amsparky's Avatar
    I also tried to sideload new drivers, but my comp won't read the device properly so that I can. I'm just worried that Asus won't fix this, since I've had it over a year...

    Posted via Android Central App
    11-10-2013 07:12 PM

Similar Threads

  1. Google Nexus 10 Tablet - not auto connecting to wifi bridge
    By Sam Nel in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 11-14-2013, 07:03 AM
  2. "SD Card Unexpectedly Removed" only on Twitter apps?
    By DesireDroid in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 11-14-2013, 06:41 AM
  3. Replies: 10
    Last Post: 11-11-2013, 12:26 AM
  4. I'm still rooted on 4.3
    By prodigy1814 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-09-2013, 08:10 PM