10-01-2016 07:36 AM
142 ... 23456
  1. xzb6np's Avatar
    Could the OTA a issue be because it's rooted? I have not modified it other than unlock and root. Do I need to unroot before running the OTA?
    12-09-2013 07:40 PM
  2. Nath Parsons's Avatar
    I am Currently In The Middle Of Fixing My (2012) Nexus 7 and will keep you updated
    Jermaine Scott likes this.
    12-10-2013 03:43 AM
  3. Nath Parsons's Avatar
    Important:Plug Your Device In a Laptop/Desktop

    Step 1: Power Off Your Device (Nexus 7)
    Step 2: Power On Your Device While Holding The Two Buttons On The Volume Rocker
    (This Will Take You To The BootLoader)
    Step 3: Press The Volume Up Intil You Find The One That Says: Recovery Mode
    Step 4: Then Press And Hold The Power Button And Volume Up Button Intil You See "No Command"
    Step 5: Press And Hold The Power Button And Volume Up Button Again
    (This Will Take You To The Recover Menu)
    I Hope This Helps, If Not Just Reply To This Then I will Go Through The Steps again..
    Jermaine Scott and ehardt like this.
    12-10-2013 06:52 AM
  4. Nath Parsons's Avatar
    Then It Should Just Reinstall KitKat 4.4.3
    12-10-2013 06:54 AM
  5. miimaa's Avatar
    I have installed custom roms for many years and I have always been able to absorb problem.
    I have a Nexus 7 which is rooted. Rom is 4.4 stock rom.
    I do not really even know what I was trying to do today, but somehow I managed to shuffle the device. The device is running bootloop and the computer can not connect to it. I am now in the last six hours trying to fix a problem with a toolkit and the command line. I have read hundreds of pages of different forums and tried everything, but nothing helps.

    Toolkit can not find either adb or fastboot drivers. Command line does not recognize the fastboot command or find the entire unit in any way.
    The problems come from the fact that when I install the drivers for my computer, every new driver cancels each other out. For example, if I install the adb drivers, so fastboot does not work and vice versa. I get the device to the bootloader but I do not recovery mode.

    Please help me, I refuse to give up. I'm going crazy.
    12-10-2013 08:29 AM
  6. retsaw's Avatar
    If you are having trouble with drivers then perhaps you might try using a Linux distro, as you don't need to worry about drivers on Linux. You can run many distros from a usb stick without installing them to your computer. I would suggest Ubuntu or something based on Ubuntu because they have the android tools in their repository which makes installing them easier. On Ubuntu, you can install adb and fastboot from the command line with the command "sudo apt-get install android-tools-adb android-tools-fastboot". When using adb and fastboot on Linux you may need to prefix the commands with "sudo " to get them to work, the "sudo" command runs other commands with root privileges.

    Posted via Android Central App
    12-10-2013 01:18 PM
  7. dh813's Avatar
    if its stuck in bootloop how do you check what version it was before the update error. ???????????????????????????????????
    12-10-2013 03:15 PM
  8. Jennifer Craft's Avatar
    Dang, I tried this step by step and it didn't work. I was able to go through all of the steps but it just keeps looping. Thanks for trying.
    12-10-2013 07:27 PM
  9. Bifster's Avatar
    Well it took me most of the day but this method finally worked for me. (Wug's root toolkit)

    I have a 2012 Nexus 7, non-rooted, 32g. I was finally able to unlock the bootloader & that seemed to do the trick.

    Probably tried about 20 times before things kicked in though. Not exactly elegant & probably a little lucky.

    Given the issue with having Asus hardware & Google software, they better figure out better support. Having things with 1 vendor is better - 1 throat to choke :-)

    Thanks for the links & suggestions.
    12-11-2013 03:09 PM
  10. markeayers's Avatar
    DaVoodoo Post22

    You saved Christmas! I bought 3 - 32g Nexus 7 2012 refurbs for my kids from Newegg, 20 min after unpacking and charging, two were bootlooped. The third I just hadn't updated yet or I'd had 3. These were fresh stock locked devices so obviously this is a Google problem. After a whole day of searching there web for a solution, yours was the one that fixed it. Thank you for sharing! Now I know all about hacking a Nexus, THANKS GOOGLE!! I did have to unlock the devices to get the flash done, but whatever. Its better than a bricked device. I followed the instructions on installing the drivers very carefully before I tried the flash as well. The only issue I have now is how do I get the Nexus to show up as a device listed in My Computer again? I erased all my previous Window's drivers beforehand as instructed and now I can't move files onto or off by computer.
    12-14-2013 06:25 PM
  11. Ricardo Fernandes2's Avatar
    I'm having the same problem right now! How did you get out of that?
    12-19-2013 06:33 AM
  12. clambert#AC's Avatar
    OK, I fixed mine without losing any data by following the instructions below, copied from here.
    Saved my a$$. Thanks for the reshare it saved me too. I had an OTA that went south but fastbooting got me back to 4.3 and then I sideloaded 4.4. You rule! No data lost.
    12-19-2013 10:10 PM
  13. jakesween2's Avatar
    I have the same problem but can't understand the awnsers given.
    12-21-2013 01:49 PM
  14. Bugside's Avatar
    Please help

    I followed the indicated steps and I'm back at 4.3.

    The thing is now it says that "the system is up to date", so no over the air, and when I try to flash the 4.4.2 through ADB or through the Nexus Toolkit it says "Signature verify fail"

    How do I get to 4.4.2? Should I use Nexus Toolkit to Flash Stock + Unroot and pray for an OTA?

    thank you for reading
    12-24-2013 04:46 PM
  15. CRynard's Avatar
    Holy Mother of Gawd....thanks to this page I have my son's tablet up and running on Xmas day. It took me a while to get it done but thanks to all the smart people here to point me in the right direction!
    12-25-2013 11:39 AM
  16. bluenycom's Avatar
    Mine also stopped at step 6. It just tell me to go to system to reset to factory. However, when this is done, it would just go back to the boot loop and back to where I was as if I never erased anything.
    12-25-2013 12:35 PM
  17. ferluna's Avatar
    I also managed to fix my Nexus 7 2012 Wifi using Wug's Nexus Toolkit. ( I assume this toolkit will work with Nexus 4,7 and 10 as it is a unified toolkit.) NB: As you will flash stock you will loose all your apps and settings. At least it is better than being stuck with the "No Command" screen.

    1. Download and install Nexus Root Toolkit v1.7.8: Nexus Root Toolkit v1.7.8 | WugFresh
    2.. Connect to PC and Boot in Fastboot Mode: VOL DOWN + POWER ON
    3. In the toolkit, under "Back to stock" tick "Soft-Bricked/Bootloop"
    4. Click "Flash Stock + Unroot"
    5. When done you will have a working Nexus again. I thought I was going back to stock and would have to install 4.4. But ended up with 4.4. .

    I hope this helps someone else.
    This worked great, mine was in ICS and got semi-bricked with the OTA update getting 4.3, it did not work the first time because the bootloader was locked. Just clicked UNLOCK and it worked fine, ended up with 4.4 ... my kid is happy again.
    12-25-2013 01:41 PM
  18. bluenycom's Avatar
    This worked great, mine was in ICS and got semi-bricked with the OTA update getting 4.3, it did not work the first time because the bootloader was locked. Just clicked UNLOCK and it worked fine, ended up with 4.4 ... my kid is happy again.
    Did not work for me. Tried to UNLOCK, but part of this procedure is a reboot. However, once it's reboot, it's right back to where I was, LOCKED.
    12-25-2013 06:01 PM
  19. GOATBACON's Avatar
    when i try this it gets to hashcheck then says cannot flash
    12-26-2013 12:46 PM
  20. Trekker's Avatar
    I also have a Nexus 7 wi-fi (original version), stock rom but rooted. When I did the system update, I also got the error, followed by no command prompt. Stuck in bootloop. I had TWRP installed but could not get back into it.

    I was able to recover to my 4.3 version without losing any data. I used Nexus Root Toolkit version 1.8, selected "advanced utilities", under "flash zips" I selected "file already on SD card" and then under "boot temporary" I selected "custom recovery." It booted into TWRP and I was able to restore from one of the backups I made.

    I think I'll hold off on the update for now until there is a safe method to do so.
    12-28-2013 08:26 AM
  21. Jermaine Scott's Avatar
    12-29-2013 03:43 AM
  22. Jermaine Scott's Avatar
    Dude i freaking love you (no homo) thanks a lot
    12-29-2013 03:47 AM
  23. Steph Nutman's Avatar
    tried this, got to the end but i didnt reset itself it just went back to bootloop

    any other ideas?
    01-06-2014 02:17 PM
  24. FatihBalsoy's Avatar
    My phone is messed up because of this stupid thing too!!!!
    01-10-2014 05:54 PM
  25. FatihBalsoy's Avatar
    My Phone is now messed up because of this stupid OTA thing too!!!!! It is so annoying!
    01-10-2014 05:57 PM
142 ... 23456

Similar Threads

  1. How to make Google music default in car mode
    By purpleparrotuk in forum HTC One M7
    Replies: 2
    Last Post: 11-30-2013, 09:39 AM
  2. AdBlock on Nexus 7
    By Ciwan in forum Google Nexus 7 (2013) Accessories
    Replies: 2
    Last Post: 11-22-2013, 03:21 PM
  3. Spigen Slim Armor and Nexus Wireless Charger
    By andwrom in forum Nexus 5 Accessories
    Replies: 3
    Last Post: 11-22-2013, 02:13 PM
  4. Dialer no longer present after 4.4 Download
    By 4ringsa6 in forum Google Nexus 4
    Replies: 3
    Last Post: 11-21-2013, 04:14 PM
  5. Got my update on my Nexus 4 before my Nexus 7.
    By ShadowAsylum in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 11-21-2013, 02:51 PM