1. Jennifer Browning's Avatar
    Hi,

    Since I got the Kitkat update on my Nexus, the play store automatically updated to 3 Keyboards I did not request (Hindi, Pinyin and Korean). And I have tried uninstalling and every following morning, it automatically updates and adds them back onto the device.

    How can I stop this automatic uploading of applications I do not require? It does not give me the option to "not auto upload" either.
    11-26-2013 06:03 AM
  2. blak8830's Avatar
    Go into Settings->Apps and you can disable those keyboards/input methods.
    Also check Settings in the Play Store app, and uncheck auto update, if it is set.
    B. Diddy likes this.
    11-26-2013 06:43 AM

Similar Threads

  1. Video uploading jumpy on instagram! Help! :(
    By sarahaclean1508 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-06-2013, 04:59 AM
  2. Replies: 1
    Last Post: 11-26-2013, 05:43 AM
  3. Replies: 1
    Last Post: 11-26-2013, 05:43 AM
  4. [ DubSlider ] Slide through the dubstep funnel!
    By Paul Siberdt in forum Android Apps
    Replies: 1
    Last Post: 11-26-2013, 05:42 AM
  5. Jelly Bean 4.3.3 Updated Getting hungs Samsung galaxy grand
    By Mohan Vardharajan in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 11-26-2013, 04:27 AM
LINK TO POST COPIED TO CLIPBOARD