1. HuskerLiz's Avatar
    Have spent a VERY frustrating 24 hours trying to get my Nexus 7, which has been working PERFECTLY until yesterday afternoon. All the sudden it won't take a charge. I've plugged it in overnight, blah, blah, blah. I've restarted. Momentarily this afternoon, there was a charge going through. But just as quickly it stopped. I've even tried a factory reset, but didn't get that to work. All I've managed to do is drain the battery down to 15%. It's only 7 months old and I really resent having to replace it. Oh, and I just installed the KitKat 2 days ago. Just coincidence?

    Mainly for right now, does the docking station work?
    11-29-2013 08:30 PM
  2. bldrgn2043's Avatar
    I have a docking station and two nexuses one running 4.2.2 and the other running 4.4 that I just updated a few days ago. My docking station works with both of them. I haven't looked into any problems with 4.4 as I haven't had any yet, but your battery could have just gone bad or it could just be you usb port. If you can send data its not your usb and most likely just your battery.
    12-01-2013 06:56 PM
  3. sandybill's Avatar
    I had the same thing happen yesterday with my Nexus 7 - unable to charge at all - left for a movie with it plugged in and came back to find it had charged for a little while and then back to not being able to charge again. I wonder if the 2012 Nexus 7 couldn't handle the new upgrade - it worked but acted sketchy from the time I installed it.

    The Nexus 7 docking station which uses the pogo charge says it's for the 2nd generation Nexus. I hate to pay $73 for a charger when it's hard to tell if the tablet can even perform with the upgrade.
    01-17-2015 05:52 PM
  4. systemofadown1's Avatar
    From all reports the asus dock will allow an N7 with these problems to fast charge...
    This seems to be a big issue recently - N7's just stop taking a charge or charge Very slowly. Maybe the batteries are just going. It is an old tablet now. On the other hand a lot of people that just recently purchased one still new in the box say the same problem has hit them.

    My N7 was running fine & held a charge for (well forever it seemed). Then the memory died so I got a used motherboard & that fixed the problem. I then used the toolkit to flash 5.0.2 & was happy. Afterwards my N7 just quit charging or charged ultra slow.

    I tried the unplugging the USB charger from the charging brick trick several times while the micro USB was plugged into the N7. That seemed to work occasionally. Sometimes while plugged into a wall socket it would still show charging over USB. After this trick it would revert back to charging over AC.
    I then removed the USB port from the tablet - then reconnected it & plugged the tablet into the AC wall socket. This worked for a small amount of time, but later the tablet still reverted back to ultra slow charging later on.
    I'm still not giving up on this problem. I could just buy an Asus dock but people still want outrageous prices for used ones.... Sorry for the wall of text
    01-18-2015 09:00 AM

Similar Threads

  1. I screwed up my Nexus 7 LTE
    By darkoman4 in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 09-15-2014, 06:13 AM
  2. Disabled Apps on LG G2
    By heading4tomorrow in forum AT&T LG G2
    Replies: 9
    Last Post: 01-12-2014, 01:37 AM
  3. Samsung Galaxy Note 3 - What's the "G" for?
    By emscapt47 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-30-2013, 08:10 AM
  4. Dual Windows - how to drag from one to the other?
    By dragoro in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-29-2013, 11:14 PM
  5. Questions About Rooting the S4?
    By EternalPho in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 11-29-2013, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD