1. scolson1's Avatar
    My wife's wifi Nexus 7 has been getting the update notification for 4.4.1 for the last 10 days or so. Every time, without exception, when she clicks update, it will download the update, start updating for about 1 minute with the picture of the android's chest cavity open, and then say error and show a picture of the android laying down. This has happened at least 7 or 8 times now. She just got a notification for 4.4.2 about 10 minutes ago and it did the same thing. She's at the point where she doesn't even try to update it anymore; she just ignores the icon. Side loading is not an option. I'd prefer for the OTA to actually work. Any suggestions or advice? Thanks!
    12-09-2013 04:25 PM
  2. y2whisper's Avatar
    when the error happens, press power then the volume up key and it will show all the messages related to the update. Let me know what error it runs into. Is this device rooted? if so some system files may have been changed that need to be changed back.
    Ntchwaidumela likes this.
    12-10-2013 08:32 AM
  3. Ntchwaidumela's Avatar
    From what I gather from the comments in this forum, the Nexus 7 never received 4.4.1. It went from 4.4 directly to 4.4.2. Hmmm.
    12-10-2013 09:53 AM
  4. y2whisper's Avatar
    Some did some didn't.

    Posted via Android Central App
    12-10-2013 11:24 AM
  5. scolson1's Avatar
    It's not rooted. She originally received the 4.4.1 update about 2 weeks ago. It would come and go, but every time it would give the error message. Last night, it said it was 4.4.2, but did the same thing.
    12-10-2013 02:03 PM
  6. y2whisper's Avatar
    K try what i mentioned above, just to see what the problem is and we can go from there. Worst case, you will need to flash the factory image when its out.
    12-10-2013 02:38 PM
  7. archaeo1's Avatar
    I have the same problem with trying to upgrade to 4.42. On your recommendation when the Error showed up I I hit the power button, then the up volume and got the following data:
    /system/app/callendarGoogle.apk has unexpected contents.
    E: Error in /cache/C286a8700a657182774ed2180a84dbc9a618b743. signal (status 7) Installation aborted.[/I]

    Any suggestions on fixing this?
    Deanig_12 likes this.
    12-12-2013 05:56 PM
  8. Deanig_12's Avatar
    Right before updateing can you try wipeing the cache first see if that works??

    Sent From My Xperia Z C6603
    12-12-2013 06:02 PM
  9. y2whisper's Avatar
    Did u sideload a different calendar or modified calendar? And are you rooted?

    Posted via Android Central App
    12-12-2013 06:35 PM
  10. archaeo1's Avatar
    No, everything is stock. I tried finding the 'cache' with es explorer but cant' find the one being referred to.
    12-12-2013 06:56 PM
  11. y2whisper's Avatar
    yeah the error resides with that calendar apk. Try going into the app settings to calendar (or google calendar) and see if there is an option to uninstall updates. then try to do the 4.4 update.
    12-13-2013 09:08 AM
  12. scolson1's Avatar
    Sorry it took so long to reply. The update only shows up every once in a while. After a failed update, the tablet says it is up to date. Then my wife has to wait until it offers the update again.
    12-16-2013 11:11 AM
  13. tfisch's Avatar
    I'm having this issue as well. Diagnostics say:

    "/system/app/KoreanIME.apk" has unexpected contents.
    E: Error in /cache/c236a8700e657182774ed2180a84dbc9a618b743.signed-nakasi-KOT49H-from-JWR66Y.c236a870.zip
    (Status 7)

    Any idea?
    12-19-2013 04:32 PM
  14. Glenn234's Avatar
    Just a wild guess but could the ROM be full, with the update erring out as it adds new or upgraded features.
    12-19-2013 10:34 PM
  15. ljxdaly's Avatar
    google "nexus root toolkit".

    after a 30 minute learning curve on figuring what to do, you'll be able to unlock the bootloader, install a custom recovery, root it, make a backup, and flash the updated factory image. all you need to download is the toolkit. the toolkit itself will do the downloading of the proper files to accomplish those tasks. i believe the factory image for 4.4.2 has been released. the developer of the toolkit hopefully has updated the app to included 4.4.2, though the last time i checked, about 1 week ago, he had not. the developer is "wugfresh" to help in your google search.
    12-20-2013 12:15 AM
  16. scolson1's Avatar
    Sorry it took so long for me to reply, the holidays were crazy. So I tried to install 4.4.2 again on the Nexus, but about halfway through the install process, the error message appeared again. This time, I pressed volume up and power as per your suggestion, and it came up with a message. I took a picture of it so I could get some help with it. Any ideas?Nexus 7 won't update to 4.4.  Gives error message.-2014-01-04-16.48.00.jpg
    01-04-2014 03:57 PM
  17. xceeder's Avatar
    That happened to me I'm rooted BTW and what I did to fix it was connect to PC and download the KitKat update from Google images website then when on the screen with the error message press and hold power and vol up until it says adb sideload then just type in the name of the update which you downloaded eg , adb sideload kit kat Google update.zip

    sent from my Nexus 7 using tapatalk pro..
    01-04-2014 04:29 PM
  18. xceeder's Avatar
    And if done correctly your PC will start to push the update to your nexus - remember to click on USB debugging and set your USB to camera not mtp p.s sorry if my little guide is rough round the edges but I'm not at my PC , good luck....

    sent from my Nexus 7 using tapatalk pro..
    01-04-2014 04:32 PM
  19. xceeder's Avatar
    Oh one last thing - rename that update in your PIC to KitKat instead of those letters and numbers followed by signed by.. So its just adb sideload KitKat.zip

    sent from my Nexus 7 using tapatalk pro..
    01-04-2014 04:36 PM
  20. scolson1's Avatar
    Is there a way to do this without sideloading? I feel that I shouldn't have to do that since I haven't modified the tablet in any way.
    01-07-2014 09:54 AM
  21. commandrix's Avatar
    Hi there--
    I'm having the same issue as scolson1 only I tried to update from 4.1 to 4.3, followed that power button and volume up button suggestion and now it's just sitting endlessly on the blinking colors bootup screen. Did I just jack up my Nexus or is there a way to fix this?
    02-07-2014 10:02 AM
  22. nexus 4 user's Avatar
    for me it is giving GoogleLoginService.apk has unexpected contents what to do kindly help
    03-01-2014 01:22 AM
  23. je_modz_yt's Avatar
    i am having this problem as well please help
    12-27-2014 05:33 PM

Similar Threads

  1. Android 4.4.2 for Nexus 4
    By Steve51 in forum Legacy Android & Other OS's
    Replies: 14
    Last Post: 12-26-2013, 08:07 PM
  2. What has changed in the 4.4.2 Update?
    By Jacob29 in forum Google Nexus 4
    Replies: 14
    Last Post: 12-11-2013, 10:53 AM
  3. How to Flash Recovery
    By Don164 in forum HTC One M7
    Replies: 2
    Last Post: 12-10-2013, 03:01 PM
  4. Nexus 5 Prepaid
    By n5cwd in forum Google Nexus 5
    Replies: 4
    Last Post: 12-10-2013, 10:35 AM
  5. No OS - fastboot and adb won't work properly
    By Derek Lillard in forum Sprint Galaxy Nexus
    Replies: 0
    Last Post: 12-09-2013, 04:11 PM