1. elach4018's Avatar
    Tried twice when prompted by notifications and both times it hung in the middle and gave message that said "error."

    Nexus 7 (2012) w/ 16gb, already running 4.4
    12-18-2013 03:24 AM
  2. Paul627g's Avatar
    Hello,

    Thats no good! Really though, it does suck to see a device that isn't tinkered with have update problems. So if you have never unlocked/rooted the device then I'm going to guess first that somehow your stock recovery may be corrupted. How this happens I'm not sure..

    Unless someone has a better idea or suggestion I would recommend using Helium from the Play Store to backup your important apps and related data and then if your up for a little tinkering unlock it, update (flash) the factory images manually or via toolkit and then you can always turn back around and lock it back up if you want.
    12-18-2013 09:02 AM
  3. UN4GTBL's Avatar
    I feel your pain.

    My stock N7 did that going to 4.4 - just got stuck in a boot loop after an "Error" on re-boot.

    I called Google Support and they tried to walk me through a factory reset, but it wouldn't do it properly. They referred me to Asus, who also tried to walk me through a reset, and it didn't work then either. I then had the deal with their horrible support people and courier it to them about two weeks ago.

    I just got it back from Asus yesterday. It seems they replaced the motherboard and battery in mine. (According to the paper in the box) Not sure why, but so far it's ok. I had the 4.4.2 update notification come in last night on it and it was ok thankfully.
    12-18-2013 01:30 PM

Similar Threads

  1. Does FoxFi work with 4.3 Update?
    By 928SC in forum Verizon HTC One
    Replies: 8
    Last Post: 12-20-2013, 08:55 PM
  2. Verizon HTC One - 4G Issues After Update
    By raggioazzura in forum Verizon HTC One
    Replies: 8
    Last Post: 12-20-2013, 03:41 PM
  3. Replies: 2
    Last Post: 12-20-2013, 05:33 AM
  4. at&t HTC one software update
    By sridhar03 in forum AT&T HTC One
    Replies: 2
    Last Post: 12-19-2013, 02:12 AM
  5. need to unroot
    By mv2014 in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 12-18-2013, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD