1. Clare K1's Avatar
    My Nexus 7's (2012) battery went and I charged it up. When I switched it back on it was stuck in a 'Google' bootloop. I tried the recovery menu options to fix it but nothing worked. I've been reading lots of forums etc.. and have found a few solutions but they require the bootloader to be unlocked. Mine won't unlock.

    I have never rooted or tried to before. My Nexus was stock (4.4.2 & a 4.23 bootloader) and have never touched the USB Debugging option. (So don't know if it's on or off)

    I don't know what to do with it now. I've tried to 'fastboot oem unlock' and also have tried the Wugs toolkit. The unlock screen does come up on my Nexus, I press the power button for 'yes' and it either goes into a google loop (Using Wugs) or it will say 'unlocking now..' at the top of the bootloader screen indefinitely (Using the command prompt way)

    I think that the drivers are okay as it does show the serial numer when I type 'fastboot devices' but it does have to be in 'Apply update from ADB' mode to show the serial number when I type 'adb devices'

    Does this sound right? I have tried a couple of different drivers.

    Can anyone help? My nexus is a Month out of warranty now so can't get a replacement..
    01-19-2014 11:12 AM
  2. Golfdriver97's Avatar
    01-19-2014 11:22 AM

Similar Threads

  1. Verizon S3 4.3 boot loader unlock
    By jasonn3 in forum Verizon Galaxy S III
    Replies: 15
    Last Post: 06-16-2014, 04:04 AM
  2. Enjoying the Google Nexus 5
    By koffimawudeku in forum Google Nexus 5
    Replies: 36
    Last Post: 02-02-2014, 04:57 PM
  3. Buying unlocked Nexus 5 during a week trip to US
    By itaysk in forum Google Nexus 5
    Replies: 17
    Last Post: 01-27-2014, 08:39 PM
  4. Factory unlocked vs Carrier phones
    By Drummer_JB in forum General Help and How To
    Replies: 3
    Last Post: 01-20-2014, 03:37 AM
  5. Nexus 7 LTE on Sprint?
    By dougltc in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 01-19-2014, 11:14 AM