1. ACuser001's Avatar
    OTA Update Fails & Cant Flash Either Help Please

    Hello everyone, I hope you can help me. This is my first post.

    I have a Nexus 7 (2012) on 4.1.2. I rooted it using NRT 1.6.1 so just have root access running on Stock Android. I have never installed a custom rom. I didnt check the box for flash CWM option under the root button either.

    Now after a year I want to update the Nexus to Kit Kat 4.4.2

    I unrooted, carried out a factory reset and then an OTA update to 4.2.2 prompted me to install it. However, the OTA update fails when the progress bar gets to around 25%. I then flashed the N7 to 4.2.2 with NRT 1.6.1 which was successful. Then I tried again for an OTA update to 4.3 which failed again.

    Then I tried flashing to 4.3 but NRT fails to do this. I updated to NRT 1.8 but this made no difference. Therefore, I am stuck on 4.2.2 and cant flash with NRT or take OTA updates.

    Question 1: Could someone please offer some advice on why OTA doesnt work & how to update to Kit Kat 4.4.2?

    Question 2: Once rooted does this permanently disable OTA updates even after you unroot and relock?

    Thank you.
    02-09-2014 01:23 PM
  2. zedorda's Avatar
    Is it fully charged and have you tried it with it plugged into a computer while you do the OTA update?
    02-09-2014 10:33 PM
  3. ACuser001's Avatar
    Hello zedorda and thank you for your comments. I tried what you suggested but it failed as before.

    With thanks to Paul627g, zero neck, GedBlake & other contributors I have managed to resolve the problems by reading through previous threads (I know, I should have done this before posting!) on here as follows.

    http://forums.androidcentral.com/goo...-recovery.html

    http://forums.androidcentral.com/goo...012-model.html

    http://forums.androidcentral.com/goo...ml#post3332112

    I downloaded Superboot & Universal Naked Driver & installed them in accordance with the instructions in the [GUIDE] above. Placed all the extracted files from the factory image 4.4.2 KOT49H in the superboot folder. Then I replaced the bootloader-grouper-4.23.img file with the working version as described by GedBlake in http://forums.androidcentral.com/goo...012-model.html. Connected Nexus 7 to pc & started up into bootloader. Then on the pc, double clicked flash-all.bat.

    It all worked and I now have 4.4.2 on Nexus 7 (2012).

    Thank you to all those that took the time to read my post.
    02-15-2014 06:07 AM
  4. Paul627g's Avatar
    Glad everything worked out for you!

    Paul
    Moderator Team Leader @ Android Central.
    02-15-2014 11:33 AM

Similar Threads

  1. T-Mobile KitKat Update - Alarm Clock
    By 2plus2equals4 in forum HTC One M7
    Replies: 20
    Last Post: 07-16-2015, 04:37 PM
  2. Note 3: About to throw towel in. Help!
    By MArk50789 in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 03-02-2014, 06:40 PM
  3. "System Software not Authorized" Message after Flashing 4.3 Rom
    By Skazzaks in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 02-10-2014, 10:50 AM
  4. Help! Startup Wizard has stopped working?
    By SheldDaaady in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 02-09-2014, 01:50 PM
  5. HELP Galaxy S3: Screen issue
    By Halomatt99 in forum General Help and How To
    Replies: 0
    Last Post: 02-09-2014, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD