1. ShakeSpee's Avatar
    Hi, I have a software problem with my Nexus 7.

    When I turn on the device, the Google logo flashes, and it boots straight into bootloader mode. I'm not sure what went wrong, but this all started a few months ago. I did not root my root my tablet; I don't even know how to.

    Is it possible for me to send the tablet to Google for repairs? I don't know if the warranty is expired or not, but I do have the serial number of the tablet. I were to send the tablet to Google, would it cost me anything, and what would the expected price be?

    Thanks in advance for help!
    04-18-2014 08:15 PM
  2. GoBucks811's Avatar
    To my knowledge Google does not handle any repairs on the nexus devices, just exchanges. I had to exchange my unit when I first got it and Google handled all of that for me because I ordered mine on Google Play. Warranty support depends on where you purchased the device. Here is a link with the contact info https://support.google.com/googlepla...070585,3070683. I have heard of people sending in their units, mostly with cracked screens, to ASUS for repair with a charge. So maybe even if its out of warranty they can still repair it with charge if you wanted to go that route.

    I would try a factory reset on the device before I messed with any of that stuff though. If you can still get to recovery mode you should still be able to do that. Not sure on the process to reset from stock recovery since most of my wipes have been done from custom recovery or from factory images.
    04-18-2014 11:48 PM
  3. ShakeSpee's Avatar
    Thanks for your reply!

    Sorry, I meant to say I can still get into bootloader mode, not recovery. When I press the power button, the picture of the android on it's back is shown on a black background and this is in the bottom left corner:

    PRODUCT NAME - grouper
    VARIANT- grouper
    SERIAL NUMBER - 015d25689a50001d
    SIGNING - not defined yet

    I'm getting the impression that my bootloader is locked, but since I can't get into recovery mode, I can't unlock it. When I choose one of the options (start, recovery mode, restart bootloader, power off), the first two get a little text in the upper left-hand side of my screen saying "BOOTING FAILED," and the other two seem to work.

    Any solutions?
    04-19-2014 09:23 PM
  4. GoBucks811's Avatar
    If you can get into the bootloader you could always try to flash the factory images. Here is a pretty good guide with a video and step by step instructions. http://forums.androidcentral.com/goo...e-restore.html. As long as you can get into the bootloader there is always a chance. If flashing the factory images does not work there may be a hardware problem, and you may need to use the support info in my other post to get help from Google/Asus.
    ShakeSpee likes this.
    04-20-2014 11:14 AM
  5. ShakeSpee's Avatar
    Thanks again for your reply.

    I tried the guide, but I got stuck at the part with "fastboot flash bootloader bootloader-grouper-4.23.img"
    I'm not sure, but when I download the files from one of the links, it should be giving me a compressed folder with all of the files that I will need. But instead of folder, it gives me one single file, and I can't follow the steps.
    04-21-2014 01:07 AM
  6. draconianchaos's Avatar
    I think you need to extract the downloaded file. I haven't needed a factory image in a while so forgive me for not recalling the exact procedure.
    04-21-2014 01:15 AM
  7. ShakeSpee's Avatar
    I'm having trouble unlocking the bootloader now. When I do the "fastboot oem unlock," command, the screen pops up, but when I press yes, it says unlocking now, stays at that screen, and on the cmd window, it says:
    <bootloader> unlocking...
    FAILED <remote: <unknown error code>>

    With the bootloader locked, I can't do anything.
    04-21-2014 02:00 AM
  8. draconianchaos's Avatar
    Are you using Windows if so you might try a toolkit of some variety. I rooted both of my nexus devices last week. Had to use a toolkit both times.
    04-22-2014 01:00 AM
  9. ShakeSpee's Avatar
    I'm using the Nexus Rootkit by WugFresh. Whenever I press the "unlock," it does the same thing as the "oem unlock," command, but then goes to a blank, black screen. I have to press and hold the power + volume down to go back into bootloader mode, and the device status is still locked.
    04-22-2014 12:39 PM
  10. ShakeSpee's Avatar
    Okay, draconianchaos, I think I found a solution using the rootkit that you suggested. So under the "advanced options," there is an option where I can flash .zip onto the device. The problem is it wants to go into ADB mode, but my device can't do that because USB Debugging is disabled.

    Do you know if there is any way that I can enable debugging in bootloader mode, and if not, do you think it is possible to flash .zip from fastboot?

    04-22-2014 01:17 PM
  11. draconianchaos's Avatar
    It needs to flash from custom recovery which can only be flashed with an unlocked bootloader. Try to use adb to reboot to recovery and wipe from there.
    04-22-2014 02:28 PM
  12. ShakeSpee's Avatar
    Thats the problem. My device isn't being detected by ADB, even though I reinstalled the drivers several times using the rootkit. I don't think that there is anything wrong with the USB ports because fastboot works fine.

    I think it is because USB debugging was never enabled before this mess started; that OTA update that bricked the tablet in the first place.
    04-23-2014 07:53 PM
  13. Bryce Wendling's Avatar
    um what u need to do is get a new one or return and get fixed same thing with mine
    08-12-2014 02:44 AM
  14. Dotty Dee's Avatar
    Hello, In August 2014 I had a big Birthday and my family all clubbed together and bought me a Asus Nexus 7 Tablet. I was over the moon with it.
    I used it for all sorts of things, then in December it started to do funny things. The left side of the screen would not respond to any commands then eventually it just would not come on at all. I took it back to Argos but they would not replace it only send it away for repair. Away it went in December 2014. It came back on the 28th February 2015 and I must say it look a little shabby. on the 18th December 2015 the left hand side started to do exactly the same again and now on the 25th March 2016 not even 12 months later off it has gone again.
    I upgraded my phone in January and the guy at Carphone Warehouse told me that I had a Nexus 7 "Best on the market" he said I had to let him know he was wrong or maybe I am just the unlucky one that got a dud!!!
    So how do I get it reapired this time round???
    Can anyone help me please.
    02-27-2016 04:44 PM

Similar Threads

  1. com.google.process.gapp
    By sbudaj in forum LG G2
    Replies: 13
    Last Post: 04-28-2014, 05:42 PM
  2. Z2's SteadyShot seems to work very well for video
    By lontano in forum Sony Xperia Z2
    Replies: 3
    Last Post: 04-21-2014, 04:56 AM
  3. Replies: 6
    Last Post: 04-19-2014, 12:15 PM
  4. Passwords for photos
    By cjohns024 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-18-2014, 08:09 PM
  5. Galaxy S5: Can infinite scroll be turned off in TouchWiz?
    By awesomeabs in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-18-2014, 07:43 PM