1. Phill Evans's Avatar
    Ok I have a nexus 7 that is soft bricked it has a boot loader installed but for the life of me I cannot get android to install on it. I have tried using skipsofts and wugs kits but they both get stuck at the sending system part. I only have fastboot as its soft bricked and need step by step help to get it running. At the most it's an expensive door stop. Thanks in advance.
    05-12-2014 08:25 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. The only other way I can think of to save the device is to flash factory images through ADB.

    https://developers.google.com/android/nexus/images
    05-12-2014 09:46 AM
  3. Phill Evans's Avatar
    I only have fastboot as no os is on the tablet can you advise please.
    05-12-2014 10:00 AM
  4. Golfdriver97's Avatar
    Here is how to set it up on your PC: How To Set Up Android ADB & Fastboot On Windows [Tutorial] | Redmond Pie

    Then with the phone in fastboot use ADB to flash the proper images from the Google link above.
    05-12-2014 10:20 AM
  5. Phill Evans's Avatar
    Thanks for the info I gave it a go last night but no dice. When I flash the image it gets stuck on the boot loader part which is 5530kb for about two hours.I know my boot loader is fine I just don't understand why I can't restore it. Using the various toolkits it gets stuck on the sending image part every time. Just one thing I am doing this on a 15 year old laptop due to not being able to install adb on my windows 8.1 lappy is that the problem? Any more help will be much appreciated as I am about to take a hammer to it.
    05-13-2014 02:48 AM
  6. Golfdriver97's Avatar
    Thanks for the info I gave it a go last night but no dice. When I flash the image it gets stuck on the boot loader part which is 5530kb for about two hours.I know my boot loader is fine I just don't understand why I can't restore it. Using the various toolkits it gets stuck on the sending image part every time. Just one thing I am doing this on a 15 year old laptop due to not being able to install adb on my windows 8.1 lappy is that the problem? Any more help will be much appreciated as I am about to take a hammer to it.
    Updated PC drivers?

    From an SOKP Nexus 5
    05-14-2014 08:59 AM
  7. GedBlake's Avatar
    Thanks for the info I gave it a go last night but no dice. When I flash the image it gets stuck on the boot loader part which is 5530kb for about two hours.I know my boot loader is fine I just don't understand why I can't restore it. Using the various toolkits it gets stuck on the sending image part every time. Just one thing I am doing this on a 15 year old laptop due to not being able to install adb on my windows 8.1 lappy is that the problem? Any more help will be much appreciated as I am about to take a hammer to it.
    *** Try changing to a different USB port on your PC. ***

    Hi, Phill Evans...

    I've had similar problems myself when fastboot flashing back to factory stock... although not with the bootloader... for me, it's almost always "sending system", where everything grinds to a halt .

    The solution, that's worked for me, is to change the USB port on my laptop that my Nexus 7 is connected to... failing that, try a different USB cable.

    Hope this helps.

    Rgrds,
    Ged.
    05-15-2014 01:20 PM

Similar Threads

  1. Is there a way to get my alarm time on the lock screen?
    By woahohkelsey in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 07-27-2015, 03:08 AM
  2. 16GB or 32GB? Please help. Can't decide!!
    By polo_marco in forum Google Nexus 5
    Replies: 40
    Last Post: 08-09-2014, 02:12 PM
  3. [HELP] Samsung Galaxy S4 Mtk
    By Artistu in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-15-2014, 05:26 PM
  4. Samsung Galaxy Y(oung) GT-S6310N - help??
    By Vickie_D_80 in forum General Help and How To
    Replies: 1
    Last Post: 05-12-2014, 04:06 PM
  5. Pls. HELP..: Sim card not recognised / baseband version & IMEI shows "Unknown"
    By Emil Baby George in forum T-Mobile Samsung Galaxy S4
    Replies: 0
    Last Post: 05-12-2014, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD