1. babracmmm's Avatar
    After the update to 4.4.3, my Nexus 7 (2012) keeps lagging and hanging up. I keep getting the message "Unfortunately, the process com.android.systemui has stopped." "Report/OK". I hit OK and it works for a little bit, then hangs, then message again. I've tried clearing some recently updated apps' cache. Hasn't helped. Other than the system update I haven't installed anything new. And it sometimes doesn't want to power on until I hold the power button for a bit longer, or it reboots. How do I solve this problem?
    06-23-2014 08:38 PM
  2. B. Diddy's Avatar
    Try wiping the system cache partition, not the individual app caches. Wiping the cache partition can sometimes correct issues after a system update. http://forums.androidcentral.com/goo...tion-wipe.html
    06-25-2014 03:58 AM
  3. babracmmm's Avatar
    Thank you, but I tried that and it didn't completely solve the problem. It seems to do it less often, but it has still done it.
    06-25-2014 07:20 AM
  4. B. Diddy's Avatar
    Are you rooted or unrooted? Any special modifications?

    Try booting into Safe Mode and see if the problem persists: https://support.google.com/nexus/answer/2852139?hl=en
    06-25-2014 11:19 AM
  5. babracmmm's Avatar
    No, I'm not rooted (not smart enough). Nor are there any modifications. I'm using the basic launcher that it came with. I'll try safe mode and see if that helps. Thanks.
    06-25-2014 06:56 PM
  6. babracmmm's Avatar
    I went to go do the system safe boot mode and got a notice to update to 4.4.4. I'll do that and see if it will help.
    06-25-2014 06:58 PM
  7. B. Diddy's Avatar
    After the update, wipe the cache partition again.
    06-25-2014 07:09 PM
  8. babracmmm's Avatar
    So, it did the same problem after the update to 4.4.4. I did the cache partition wipe again. I did the Safe Mode reboot and it hasn't had the problem. Now, what does that mean and how do I fix my problem?
    06-27-2014 08:37 PM
  9. B. Diddy's Avatar
    It suggests that something you installed is causing the system to crash. It can be hard to figure out which one, though, short of uninstalling all apps, then reinstalling them slowly, one by one, until the problem recurs.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    babracmmm likes this.
    06-27-2014 11:30 PM
  10. babracmmm's Avatar
    That solved the problem. Now I don't know which of the 5-7 apps I deleted caused the problem. Thanks for your help.
    B. Diddy likes this.
    07-04-2014 10:35 AM

Similar Threads

  1. how to update to 4.4 android without sim card?
    By Eric The Duke in forum AT&T Galaxy S III
    Replies: 8
    Last Post: 06-27-2014, 11:40 AM
  2. Am I the only one who keeps their s3 really clean
    By 0pk in forum Samsung Galaxy S3
    Replies: 8
    Last Post: 06-25-2014, 01:26 AM
  3. HTC One (M7): Sense 6 update problems
    By Derbyshirec97 in forum Ask a Question
    Replies: 2
    Last Post: 06-24-2014, 05:01 AM
  4. SD Card keeps "Unexpectedly" removing itself
    By checcles in forum Virgin Mobile Optimus V
    Replies: 1
    Last Post: 06-23-2014, 10:29 PM
  5. Android Kyocera: Google play store keeps quitting!
    By Android Kyocera in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2014, 07:27 PM