1. Crazy Potato's Avatar
    Hello Hello, I'm new here and I don't mind even staying to learn more about Android!

    Okay, my brother bought then his tablet used online and after awhile he said the micro port is messed up so he got a new one (2013) before he tossed his old broken one I took it. I fixed the port by buying a new one charged it after it was dead, haha It went on but won't charged when it's on. (like many users asked before) I fixed that issue by a glitch I did that I don't want to go into so got that working connected it to my pc then... it's not recognized at all complete ghost installed many and I mean many drivers and toolkits not one worked. Device Manager is showing nothing when it's connected. (many tutorials solved this ghost issue by going to device manger and uninstall etc..) I went to bootloader and it connects but it's "Unknown" again tried many drivers and windows 7 just says it's up to date. -_-
    I restored/wipe cache the device nothing, I forgot to mention that when I go to "Developer Options" and select "Usb Debugging" it crashes and reboots same goes for MTP when I try to switch the PTP. The only way I managed to even access my device on pc is an FTP App.

    PS. It was like this when I was on 4.4.2 I thought maybe updating it will fixed it boy was I wrong I'm now on 4.4.4.
    ---
    I'm trying to Flash the OS back to it's normal state again but I need to unlock the bootloader and root my device. I looked up Towlroot but it only works on 2013 model.
    10-19-2014 12:05 AM
  2. dancing-bass's Avatar
    First you need to solve the connection issue. Something somewhere doesn't have a proper connection between the tablet and the computer. I would first doublecheck the replacement USB port that you put in. Be VERY VERY careful, because this could be where your problem is. If you're dead sure that everything was installed correctly with no broken connections ANYWHERE then try a different USB cable. Some people have reported that ONLY the USB cable that comes with the tablet works - others (myself included) have used any USB cable with no issues.

    I can relate to some of your frustration though - both my N7 and Galaxy Nexus were a royal pain to get working with a toolkit. I remember I spent a number of hours trying different drivers and cables and USB ports on my computer. It CAN be frustrating but as long as your USB port and cable are 100%, it is possible - I remember one time I accidentially wiped the whole OS from the tablet, I thought it was finished. BUT I did manage to get things working again.

    Personally when I had my Nexus7 (and Galaxy Nexus) I used Wug's Nexus Root Toolkit, both for rooting, and for restoring the stock OS after flashing a ROM. However, that's software - and I'm guessing you need to make dead sure you've got any hardware (USB cable and port) issues solved before going any further.

    For what it's worth, many people recommend learning ADB commands (controlling and manipulating the software on your tablet from the command line on your computer). I never did and I really should.

    Anyway, best of luck. I hope this was somewhat helpful.
    10-19-2014 07:43 AM
  3. Crazy Potato's Avatar
    Thanks for the tip. If anyone is reading this bumped thread I need some more help!

    My usb is 100% broken (it's been popped from the socket) so all I have to go on is my ghetto charging from the pogo pins. (I have no dock I just made my own by attaching a wire to the back of it.)

    Can I root/Factory Image Restore my device over wifi without no USB as mine does not exist anymore?
    10-20-2014 11:06 PM

Similar Threads

  1. Replies: 9
    Last Post: 01-19-2016, 07:40 AM
  2. Any reviews yet on the Z3v?
    By brybelle22 in forum Sony Xperia Z3v
    Replies: 17
    Last Post: 10-26-2014, 04:00 PM
  3. Replies: 2
    Last Post: 10-21-2014, 02:39 AM
  4. Note 3 is faster than 4...wth!
    By Sybco1 in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 10-19-2014, 09:24 PM
  5. My Sprint Note 4 is giving me finger print sensor issues!
    By jamesrwj87 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 10-19-2014, 04:41 AM
LINK TO POST COPIED TO CLIPBOARD