1. captain_haddock's Avatar
    Hi
    I successfully rooted my nexus 7 WiFi (2012) and installed TWRP using the WUGfresh nexus root toolkit v1.8.9 . I went through my setup and installed / updated all my old apps following the wipe. All looked good so I wanted to do a backup / restore once it was set up. It appeared to backup successfully (no error messages) so I then hit the TWRP restore button and went through a restore. I saw an error message briefly (cant remember what it was !!!) and it did not restart. I then tried to power on but it no longer shows anything on the screen, no matter how long I hold the power button either alone or with the volume buttons. It was fully charged when I did this - if I connect to the charger I do not see the charging icon whether I hold the power button or not.

    My guess is the bootloader is corrupted - is there any way out of this or is it permanently bricked? Can I reset the bootloader?

    If bricked, would a replacement mobo be a cheap fix or do I need more that that?

    Thanks for any advice.
    10-26-2014 02:32 PM
  2. srkmagnus's Avatar
    If you can boot into Fastboot then it's bricked. What could have caused that in TWRP I couldn't say. If this is the case there may now be any means to recover it without adb being able to recognize it via computer.
    10-27-2014 03:27 PM
  3. captain_haddock's Avatar
    I cant tell if it boots into Fastboot as all I get is a black screen. When I do plug the nexus7 into my win7 PC via usb, it attempts to load drivers but device manager just shows unknown device. Have tried same with Win XP too.

    I tried installing apx drivers (Universal_Naked_Driver_0.72) to try nvflash but cant seem to get them to recognise the device.
    If I remove the device I dont get an option to remove drivers and when I point to the driver folder, it says latest drivers already installed.

    So there is some sort of life there but I am stuck in what to try next.
    10-27-2014 06:27 PM

Similar Threads

  1. Samsung Galaxy Note 4 Any need for screen protector?
    By Stein Gaupas in forum Samsung Galaxy Note 4 Accessories
    Replies: 32
    Last Post: 01-19-2015, 04:41 PM
  2. Installing custom ROM without power button (S3 SGH-i747)
    By eli2k in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 10-27-2014, 03:24 PM
  3. phone doesn't open to home screen
    By Michael Crosby1 in forum Moto E (2014)
    Replies: 3
    Last Post: 10-27-2014, 03:36 AM
  4. Replies: 1
    Last Post: 10-26-2014, 11:43 PM
  5. My htc one x won't turn on neither it will charge!?
    By Fatman0 in forum General News & Discussion
    Replies: 1
    Last Post: 10-26-2014, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD