1. zoomzoomvince's Avatar
    Hi ,

    My N7 2012 started to behave weirdly over the last few days so I decided to put wipe it (kids had put loads of rubbish on it anyway so there was nothing worth saving) and put a fresh 4.4.4 back on it. Did that through the normal interface and it rebooted and came up with the "Erasing..." screen which stays on for about 10 minutes and then it shows the robot on its back with the red triangle.

    I then rebooted and it always goes back to the erasing screen. I tried to access the bootloader screen (power and vol up and vol down) but it never comes up.
    I downloaded the nexus root toolkit but because I can't get into the bootloader menu I can't seem to do anything. I also downloaded the skipsoft android toolkit and that is doing nothing for me.

    Any ideas on what I can do ?

    Vince
    12-14-2014 04:51 AM
  2. dancing-bass's Avatar
    download the latest factory image for your tablet (make sure to pick the exact one). Save it where you know exactly where to load it from. Using Wuggs, there is a button "back to stock" but under that there are 2 buttons. Make sure to select "soft brick/boot loop". This SHOULD get you back to stock, but you'll probably have to re-root (if you need root), but I believe the bootloader will stay unlocked.

    If that doesn't work under the Advanced Utilities, there are options to push files to the device (you'll need to push the factory image onto the device). I did something similar on my N7 tablet as well, but that was a few years ago and I don't remember the exact steps to how I recovered it. However, if the tablet is still turning on, you have roughly a 99% chance of getting it back to operating status - it just might take patience (and in my case, coffee and cigarettes as well....)
    12-14-2014 08:33 AM
  3. MHDSinc's Avatar
    I have the same issue...tried to do a 'factory refresh' from the bootloader. Now it boots to the 'erasing' screen with Andy's antennae twitching and an odd dodecahedron spinning in his stomach. I can't access the device through my computer...so I haven't been able to use Wuggs...unless I'm doing something wrong...

    Anyway to get it out of this loop? I've tried the whole 'hold power button down' with up volume, down volume, up & down volume...all to no avail. Any ideas?
    02-02-2015 12:35 PM
  4. dancing-bass's Avatar
    Anyway to get it out of this loop? I've tried the whole 'hold power button down' with up volume, down volume, up & down volume...all to no avail. Any ideas?
    As I stated above, it sounds like you've accidentally deleted part or all of the OS. If you download the factory image (search for "Nexus 7 2012 factory image" you'll find it). Save it to your desktop (or somewhere easy to find) Also download Wuggs toolkit onto the computer. I forget exactly what I did but I believe I used the advanced tools on Wuggs to push the factory image to the device. When using Wuggs in this case make sure you select the right device and also make sure you select "bricked/bootloop" toggle. There's lots of info out there and Wuggs makes things relatively easy.
    02-02-2015 06:47 PM
  5. MHDSinc's Avatar
    Thanks for the reply, but as I stated in my initial post, Wuggs doesn't work since the tablet is not seen by the computer. I've tried multiple USB ports, cables, etc., all to no avail. It is stuck with 'Andy' on the screen, his antennae wiggling, a gear turning on his back, and some odd dodectrahedrun spinning in his stomach, with the word 'Erasing...' under it.
    02-10-2015 06:47 PM
  6. nameeman333's Avatar
    Solved, sort of, was able to re flash with wugs. Battery ran out, started to recharge, pulled back off unit with thumb nail (between silver and rubber, side top side then carefully the bottom) I noticed a button below the volume rocker buttons.There are four, power, vol up and down and one inaccessible from outside, I pushed it with my fingernail a couple times. I am not sure if this did anything or not. Anyway restarted and got to erasing screen yet again but tried holding in power button and pushing volume down repeatedly instead of just holding in and screen flashed, I let go of all buttons and I was in bootloader screen. Wugfresh loaded google drivers from advanced options in main menu. Followed instructions page by page already before.Tested with success.(Unit boots at this point so i went to settings, storage, enable USB MNT. Also went to settings, about, pushed version # several times to unlock developer options, entered options from menu, enabled USB debugging.) Unlocked bootloader, did NOT root, flashed image (4.4.4 kit kat (no lagging)) with the "unit on" button pushed instead of bootloop. Relocked bootloader. Unit was fine for a day then returned to random shutdowns and sleep mode shutting down which is the reason I tried to reboot in the first place. I reflashed my other unit to Kit Kat and it is fine. Also a 2012 unit. Hated lollipop on the 2012, not enough ram I assume. Kit Kat is so smooth.
    02-24-2015 06:59 AM

Similar Threads

  1. Replies: 37
    Last Post: 10-19-2016, 09:56 PM
  2. Why does my 480x854 screen look like complete crap?
    By XxxXnoodleXxxX in forum Hardware Hideaway
    Replies: 4
    Last Post: 12-15-2014, 03:06 AM
  3. Why does my 480x854 screen look like complete crap? :-\
    By XxxXnoodleXxxX in forum Ask a Question
    Replies: 8
    Last Post: 12-15-2014, 12:33 AM
  4. What Should Android Device Manager's Unlock Screen Look Like?
    By Slarti Bartfast in forum Ask a Question
    Replies: 4
    Last Post: 12-15-2014, 12:06 AM
  5. Can't open links in Messanger
    By Nathan Kaa in forum Android Apps
    Replies: 0
    Last Post: 12-14-2014, 04:02 AM
LINK TO POST COPIED TO CLIPBOARD