1. richiep5's Avatar
    Hi there

    I've done a search on here but can't find an exact answer so hopefully one of you experts can help.

    Our Nexus has been worjing OK, then suddenly yesterday it only comes on as far as the black screen with a white Google"

    Having looked for a fix it looks like I will have to reset it. I have followed the instructions and held doen the power button and down volume. I get to the options to choose restore using the volume button, but when I press the power button to select this it just flashes the same white Google on black screen then turns off.

    I did find some slightly different instructions that say to connect it to a computer via USB, but when I did this it does the same, then about 10 seconds later it comes back onto the black screen with white Google again.

    It doesn't seem to be able to do a reset.

    Any help appreciated.

    Thanks
    Richie
    12-23-2014 08:28 AM
  2. srkmagnus's Avatar
    Based on what you are describing, it seems to be a battery issue where the device is not being able to boot. Here is the support number/information for Google, let us know if they are able to help you get it up and running with a replacement/repair, or possibly another solution: https://support.google.com/fiber/answer/2903330?hl=en
    12-23-2014 12:35 PM
  3. richiep5's Avatar
    Thanks for your reply.

    Weird thing I've noticed this afternoon is that it's still beeping notifications when emails are received so something is still happening.
    12-23-2014 02:07 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! I'm not sure what "restore" option you're referring to. Do you mean Recovery? See if you can follow these steps to get to the Recovery Menu: http://forums.androidcentral.com/goo...tion-wipe.html
    12-25-2014 02:46 AM
  5. richiep5's Avatar
    Hi B.Diddy

    Thanks for your reply.

    I'm trying to restors/recover/whataver it takes to get it working.

    I tried the instructions you link to. It gets to number 5, ie the Google logo shows up after I select Recovery and press Power but that's it.

    The Google logo goes off but I don't get the next picture with "no command" underneath.

    i just tried it again and it comes back to the black screen with Google after about 30 seconds, then that's it.
    12-27-2014 10:54 AM
  6. B. Diddy's Avatar
    You may have to try restoring the factory image. http://forums.androidcentral.com/goo...e-restore.html

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    12-27-2014 05:27 PM

Similar Threads

  1. Why don't I have a signal on my Nexus 5?
    By lpbug in forum Google Nexus 5
    Replies: 18
    Last Post: 10-09-2015, 07:46 PM
  2. Official Nexus 9 Magic Cover???
    By Aredubu in forum Nexus 9 Accessories
    Replies: 3
    Last Post: 01-11-2015, 10:02 AM
  3. Received Nexus 7 from Groupon
    By rupam95 in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 12-27-2014, 04:56 PM
  4. Best nexus 5 case, works with screen protector
    By josh9375 in forum Ask a Question
    Replies: 1
    Last Post: 12-23-2014, 05:08 PM
  5. Nexus 5 update gone??
    By daniel300380 in forum Ask a Question
    Replies: 2
    Last Post: 12-23-2014, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD