1. flacousa's Avatar
    My 2012 tablet made a weird sound last night while sitting on my desk not being used, it was very hot when picked up and started continuously rebooting and crashing as soon as it finish loading, will not go into SAFE mode. Any ideas or suggestions?
    01-01-2015 11:32 AM
  2. B. Diddy's Avatar
    Are you able to boot into Recovery Mode? If so, wipe the cache partition: http://forums.androidcentral.com/goo...tion-wipe.html
    01-02-2015 01:47 AM
  3. flacousa's Avatar
    Done that without positive results. Last night I order a battery to see if that is the problem.
    01-02-2015 12:02 PM
  4. fed123's Avatar
    Having similar problems but never thought the battery could be the problem. I had been getting great battery life with lollipop.

    Sent from my Nexus 7 using Tapatalk
    01-03-2015 12:44 AM
  5. flacousa's Avatar
    Once the battery gets here I'll be able to rule that out (won't hurt to keep a spare battery since we have two Nexus 7) my other suspicion is that I was using a bunch of apps without doing the updates (I noticed many of the apps are now optimized for the new lollipop but I'm still running 4.4.4 and there maybe a conflict between the new apps I updated while running on the old KitKat
    01-04-2015 01:33 AM
  6. d.k2's Avatar
    Try to hard reset i hope your problem will be solved.
    01-07-2015 12:55 PM
  7. flacousa's Avatar
    The hard reset is the last recourse but one I may have to take on the end, I have many family videos and pictures i don't want to loose.
    New battery arrived and installed with no solution, tablet is on a continuous loop, it starts and goes as far as populating the apps screen and shortly thereafter it reboots. I tried to connect it to a PC to recover files of interest but it only connects if the tablet is on and it doesn't stay on long enough to retrieve anything. Does Google still offers support for the Nexus tablet?
    01-07-2015 08:09 PM
  8. B. Diddy's Avatar
    You mentioned that it doesn't go into Safe Mode--what happens when you try? When it finishes booting up, what happens when you press and hold the Power button to bring up the Power Off menu? If you see the menu, do you see the Safe Mode prompt when you press and hold Power Off? You might have to do this quickly if the tablet seems to reboot soon after it finishes the boot process.
    01-07-2015 09:54 PM
  9. flacousa's Avatar
    I see the prompt for SAFE mode and hit OK but instead of going to SAFE mode it just reboots, I never shows that it has open in SAFE mode.
    01-07-2015 10:15 PM
  10. B. Diddy's Avatar
    Hmm, tough situation. I was going to suggest flashing the factory image, but that would wipe your data as well.
    01-08-2015 12:32 AM
  11. flacousa's Avatar
    I had it with this POS, sorry going over to "the dark side" just placed an order for a IPad 2 Mini 32g
    01-08-2015 04:06 PM
  12. B. Diddy's Avatar
    Sorry you had problems. Enjoy!
    01-08-2015 05:08 PM
  13. flacousa's Avatar
    Just to make an update on the status of the tablet.

    I called Google support and no luck they referred me to Asus, called Asus and after telling the rep everything that I had tried he suggested I send it in for repairs, I asked for a ball park figure of how much it will be and he said around $200, I never laughed so hard at a support clerk, they must think I just got off the boat so Asus repair is not going to happen not on my dime.

    So here is one more clue for those in the forum who have giving me suggestions to try.

    I tried a hard reset and it goes trough the steps of telling me what it is doing, erasing this, formatting that etc, etc. at the end when I hit restart it powers on like nothing has been reset with all the apps still on the screen and after about a minute rebooting all by itself.

    So to recount on the things that don't work: Will not boot up on SAFE mode, any changes made to apps or settings in between reboot will not take hold, erasing buffer, hard reset doesn't reset anything I even tried a new battery.

    Any more suggestions?

    BTW the iPad Mini I bought when the Nexus went down is working fine and is a nice tablet but is not the same I miss my Nexus 7
    01-25-2015 01:00 PM

Similar Threads

  1. Android L for LG Optimus G Pro! Yes or No? Anybody know?
    By Sleeplife in forum LG Optimus G Pro
    Replies: 2
    Last Post: 02-03-2015, 07:38 AM
  2. Gear 2 Neo - no text notifications
    By mcvicar77 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 5
    Last Post: 01-05-2015, 02:12 PM
  3. anyone else use No Lock app and doesn't work on Note 4?
    By ImmaGhost in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 01-04-2015, 12:29 AM
  4. Why don't I have auto updates after unrooting?
    By Harshit goyal in forum General Help and How To
    Replies: 0
    Last Post: 12-31-2014, 01:15 AM
  5. HELP! G2 stuck in Safe Mode after repair shop replaced my screen
    By thehyperone in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 12-30-2014, 08:02 PM
LINK TO POST COPIED TO CLIPBOARD